Click aqui para REGISTRARTE en www.mbfaq.com Cerrar la ventana informativa de acceso a mbfaq.com

Avería en el EPC

Clase C: 2000-2007

Moderadores: Ramiro, mycroft, Adenauer, Juselin

Avería en el EPC

Notapor landis » Mié 31 Ene 2007 11:07

A ver si a alguien le ha pasado antes:
En mi C 220 CDI del 2001 desde hace una semana me aparece el aviso de avería siguiente:

El. power control - Acudir al taller - EPC

He llamado al concesionario donde me hicieron la última revisión, B (hace 9 meses), y me dicen que puede ser el filtro del gasoil, o suciedad en el circuito por haber apurado la reserva.

El coche funciona perfectamente, arranca a la primera, no se cala en ralentí y tampoco al subir de vueltas... si no fuera por el aviso no me habría dado cuenta.

¿Creéis normal que no le hayan cambiado el filtro del gasoil en la revisión B? En la factura no lo indica, aunque sí que cambiaron un filtro que no indica de qué es.

Hoy lo dejo en el conce, a ver qué dicen.

Gracias por todo y saludos.
Avatar de Usuario
landis
Forero
Forero
 
Mensajes: 48
Registrado: Dom 28 Ene 2007 01:17
Ubicación: Barcelona

Notapor Mersu » Mié 31 Ene 2007 21:25

Hola landis, sé bienvenido al foro.

Si el funcionamiento y rendimiento del coche no ha variado puede tratarse de un relé o un fusible fundido.

En todo caso, yo pediría cita para acercarlo al conce, que le conecten la máquina de diagnosis y verifiquen si se trata de un simple relé o, en el peor de los casos, estuviera afectada la función de la gestión electrónica de tu motor diesel.

Suerte y ya nos dirás.
Avatar de Usuario
Mersu
Forero gran maestro
Forero gran maestro
 
Mensajes: 4097
Registrado: Mié 24 May 2006 15:19
Ubicación: con la casa a cuestas

Notapor landis » Jue 01 Feb 2007 00:53

Gracias Mersu. Pues ya lo he dejado en el concesionario. Sí que le habían cambiado el filtro de gasoil, lo que en la factura venía la referencia y com texto "filtro" sin especificar cuál.
Cruzo los dedos...veremos mañana que me dicen.
Avatar de Usuario
landis
Forero
Forero
 
Mensajes: 48
Registrado: Dom 28 Ene 2007 01:17
Ubicación: Barcelona

Notapor francrds » Jue 01 Feb 2007 23:44

Puede que tengas el transmisor del pedal del acelerador mal
Avatar de Usuario
francrds
Forero gran maestro
Forero gran maestro
 
Mensajes: 4656
Registrado: Jue 21 Dic 2006 21:41
Ubicación: LA CORUÑA
Coche: W2012,3,E220,500E ,Sportcoupe y 1/2 W123

Notapor john » Vie 02 Feb 2007 00:41

landis,como te dicen por ahi,puede ser el posicionador del pedal de acelerador.A mi me paso lo mismo y aunque tampoco le notaba nada de perdida de potencia ni nada de eso,el fallo lo tuve ahi.Al parecer el posicionador es como un reostato que manda informacion de la posicion del pedal a la unidad de control,este tiene dos pistas,por si falla una se recoje la info de la otra,por eso no le notas fallo al coche, pero la averia la tienes.Aunque puede ser de otra cosa,el aviso se refiere a un fallo en el motor,pueden ser muxas cosas.En el conce le meten la diagnosis y te lo sacan de momento.Si es eso tampoca es una cosa del otro mundo,a mi me salio con la mano de obra y todo sobre unos 178Euros mas o menos.Un saludo.
john
Forero
Forero
 
Mensajes: 88
Registrado: Dom 26 Nov 2006 20:49
Ubicación: Cordoba

Notapor landis » Vie 02 Feb 2007 15:20

Acierto pleno. Me dicen que es el potenciómetro del acelerador que está averiado y hay que sustituirlo. Ya les he dicho que sí que lo cambien, pero me piden 326 euros. Me parece una diferencia bestial, un 50% más. Lástima que no me había conectado y no había visto tu respuesta, john.De todas formas voy a ver si todavía no han empezado a cambiarlo y le pido explicaciones.
Gracias y saludos.
Avatar de Usuario
landis
Forero
Forero
 
Mensajes: 48
Registrado: Dom 28 Ene 2007 01:17
Ubicación: Barcelona

Notapor landis » Dom 04 Feb 2007 14:05

Ya tengo el coche arreglado. Lo dicho antes 320 €. La pieza original cuesta 118 € mas iva, el resto es mano de obra (0.60 horas), y lo mas caro es el test de motor que han hecho (1,40 horas a 68€ + iva) para encontrar averia y verificaciones varias (que si conectar el coche a la maquina, que si borrar errores, comprobar todo el sistema...)
Ya le he dicho que no me vuelven a ver por ese taller, Auto Klasse; me parece exagerado que cobren tanto por una averia tan sencilla.
Saludos
Avatar de Usuario
landis
Forero
Forero
 
Mensajes: 48
Registrado: Dom 28 Ene 2007 01:17
Ubicación: Barcelona

Notapor el-fran » Dom 04 Feb 2007 15:39

que pasada :?
negro diamante,techo cristal,telf,espejos abatibles mas alarma
Imagen
Avatar de Usuario
el-fran
Forero maestro
Forero maestro
 
Mensajes: 1380
Registrado: Vie 24 Feb 2006 22:50
Ubicación: algeciras cadiz
Coche: E 220 cdi avantgarde

Notapor john » Lun 05 Feb 2007 23:38

landis, en precio de la pieza y tiempo de reparacion, coincide mas o menos en lo que me dijeron, pero en el precio total me parece un poco exajerado lo que te han cobrado.Acabo de mirar la factura por curiosidad, y en lo que te dije te engañe un poco, aun asi lo que me cobraron fue 185,04Euros, y aunque yo lo lleve al sitio donde lo compre ( una tienda de coches de ocasion),estos lo llevaron al conce mercedes de Maracena(Granada).Me parece injusto que varie tanto de un conce a otro en la misma reparacion.Pero bueno,lo importante es que ya tienes tu merchi otra vez nuevo.De todos modos estoy contigo en darle un tiron de orejas a este tipo de concesionarios.Un saludo.
john
Forero
Forero
 
Mensajes: 88
Registrado: Dom 26 Nov 2006 20:49
Ubicación: Cordoba

Notapor Mersu » Mié 07 Feb 2007 22:00

Hola landis, sobre el importe facturado prefiero no pronunciarme..

Me quedo con la noticia positiva y celebro que el coche ya te ha quedado en óptimas condiciones. :wink:

Un saludo
Avatar de Usuario
Mersu
Forero gran maestro
Forero gran maestro
 
Mensajes: 4097
Registrado: Mié 24 May 2006 15:19
Ubicación: con la casa a cuestas


Tema previoSiguiente tema



Volver a W203

Usuarios navegando por este Foro: chemadlr y 2 invitados