Se apaga mi A-160 y no se que sera

El monovolumen compacto.

Moderadores: Ramiro, mycroft, Adenauer, Tirachinas, Juselin, jpm

Se apaga mi A-160 y no se que sera

Notapor mbluis » Sab 05 Jun 2010 19:17

Hola a todos, Gracias por recibirme en el CLub.
Bueno como ven soy nuevo en esta marca de vehiculos, tengo un clase A-160 w168 y se me enciende la luz de ESP a los minutos de haber prendido el carro luego de eso se prende la luz del aceite y el carro no acelera maximo llega a los 2000 rpm, al apagar el carro se resetea y es como si no hubiese pasado nada, a veces solo se apaga y le cuesta prender. No tengo mucho tiempo de haberlo comprado y no tengo manual. Alguien me puede decir que es lo que sucede?
Avatar de Usuario
mbluis
Forero aprendiz
Forero aprendiz
 
Mensajes: 24
Registrado: Sab 05 Jun 2010 17:48
Coche: A-160

Re: Se apaga mi A-160 y no se que sera

Notapor brujobrc » Dom 06 Jun 2010 16:04

Bienvenido al club, si se te enciende la de aceite, empezaria por medir el nivel con la varilla. La de ESP pueden ser varias cosas. Una es el interruptor del pedal del freno, habria que sacarlo y medir los dos contactos, si eso no es.. a poner el scanner a ver que fallo reporta.. Deberias revisar el modulo ESP si el conector esta bien "conectado" abriendo el capot a la derecha y ligeramente abajo vas a ver un modulo cuadrado con varios cañitos metalicos se lee BOSH. Ahi mismo hay un conector de plastico, presiona a los costados y quitalo. Mira los contactos por si ves algo raro como mojado, quemado y sino tiene nada, conectalo firmemente y prueba. postea como te fue
Avatar de Usuario
brujobrc
Forero maestro
Forero maestro
 
Mensajes: 1050
Registrado: Dom 11 Oct 2009 23:23
Ubicación: Olivos, Buenos Aires
Coche: A 190 Elegance 2002 Gasolina

Re: Se apaga mi A-160 y no se que sera

Notapor mbluis » Lun 07 Jun 2010 04:34

Amigo revise el conector del ESP al parecer todo esta bien, lo volvi a conectar, con respecto a lo del aceite revise y esta todo en orden, manana voy a revisar lo del interruptor del freno, hay un poco de polvo alrededor de el y tiene como una grasa en la parte que toca al pedal no se si es normal lo de la grasa o deberia de limpiarlo
Avatar de Usuario
mbluis
Forero aprendiz
Forero aprendiz
 
Mensajes: 24
Registrado: Sab 05 Jun 2010 17:48
Coche: A-160

Re: Se apaga mi A-160 y no se que sera

Notapor mbluis » Lun 07 Jun 2010 05:39

hoy se me apagaba solamente, sin prenderme ninguna luz solo es como si el minimo no lo mantiene lo acelero y no matiene el minimo y se apaga, luego de esta falla el carro le aparece ESP, y tengo q apagarlo para q se resetee. con respecto a lo del ESP no se si tiene algo q ver q los discos estan desgastados y con respecto al minimo no se que sera, tendra q ver con un cambio de filtros
Avatar de Usuario
mbluis
Forero aprendiz
Forero aprendiz
 
Mensajes: 24
Registrado: Sab 05 Jun 2010 17:48
Coche: A-160

Re: Se apaga mi A-160 y no se que sera

Notapor brujobrc » Lun 07 Jun 2010 14:52

Revisa desde la entrada de aire en el frente del vehiculo, la entrada al filtro de aire, el paso hacia la derecha por el MAF y por ultimo el cuerpo de mariposa que va hacia la admision. Los conductos de goma, que no esten rotos.Para mi los discos no tienen nada que ver. EL ESP es el programa de estabilidad, habria que ver que codigo tira con el scanner.
Última edición por brujobrc el Mar 08 Mar 2011 21:48, editado 1 vez en total
Avatar de Usuario
brujobrc
Forero maestro
Forero maestro
 
Mensajes: 1050
Registrado: Dom 11 Oct 2009 23:23
Ubicación: Olivos, Buenos Aires
Coche: A 190 Elegance 2002 Gasolina

Re: Se apaga mi A-160 y no se que sera

Notapor mbluis » Lun 07 Jun 2010 17:20

Me puede explicar un poco donde me queda la válvula y como podría revisarla
Avatar de Usuario
mbluis
Forero aprendiz
Forero aprendiz
 
Mensajes: 24
Registrado: Sab 05 Jun 2010 17:48
Coche: A-160

Re: Se apaga mi A-160 y no se que sera

Notapor mbluis » Mié 09 Jun 2010 05:15

Amigo creo haber encontrado la valvula, pero quisiera ver si me asegura si es esa esata debajo entre el filtro y el maf, la desconecte y el carro se acelera un poco y empieza a presentar una falla
Avatar de Usuario
mbluis
Forero aprendiz
Forero aprendiz
 
Mensajes: 24
Registrado: Sab 05 Jun 2010 17:48
Coche: A-160

Re: Se apaga mi A-160 y no se que sera

Notapor brujobrc » Mié 09 Jun 2010 13:30

Que es tu vehiculo? w168 o 169? que modelo? Deberia estar entre la salida del MAF y el cuerpo de mariposa o integrando el cuerpo de mariposa ya que regula entrada de aire a la admision. Fijate si esa que desconectas tiene conexion con el aire hacia la admision. Sacale una foto y subela. En el carsoft la marca debajo del plastico que cubre la ECU. Al desconectar el conector no deberia provocar que se acelere o se desacelere.
Avatar de Usuario
brujobrc
Forero maestro
Forero maestro
 
Mensajes: 1050
Registrado: Dom 11 Oct 2009 23:23
Ubicación: Olivos, Buenos Aires
Coche: A 190 Elegance 2002 Gasolina

Re: Se apaga mi A-160 y no se que sera

Notapor kike_rocha » Jue 19 Ago 2010 03:52

hola. tengo el mismo problema con mi MB A160 (w168), DE UN MOMENTO A OTRO PERDIO POTENCIA, acelero piso a fondo y no sube mas de 2000rpm, dejo de acelerar y se apaga.. lo vuelvo a encender presiono acelerador y suelto se mantiene en 1000rpm pero no se escucha parejo el coche somo si tuviera alguna falla, en otras ocaciones lo enciendo pero si dejo de pisar el acelerador se apaga pero si suben las rpm. tambien de repente me enciende el ESP y la luz indicadora del aceite.....
sobre la ponencia, me imagine que era algo como la bomba o el filtro de combustible. recien lo remplace el filtro de combustible. la falla sigue.. ayudaaa.. pienso algo sobre sensores de entrada de aire, maf , o algo sobre el relanti...
kike_rocha
Forero aprendiz
Forero aprendiz
 
Mensajes: 10
Registrado: Jue 19 Ago 2010 03:40
Coche: mercedes benz A160 CLASSIC

Re: Se apaga mi A-160 y no se que sera

Notapor kike_rocha » Jue 19 Ago 2010 03:55

quisiera saber como limpiar la valvula relanti y el maf..
kike_rocha
Forero aprendiz
Forero aprendiz
 
Mensajes: 10
Registrado: Jue 19 Ago 2010 03:40
Coche: mercedes benz A160 CLASSIC

Re: Se apaga mi A-160 y no se que sera

Notapor kike_rocha » Jue 19 Ago 2010 03:57

mbluis escribió:Amigo creo haber encontrado la valvula, pero quisiera ver si me asegura si es esa esata debajo entre el filtro y el maf, la desconecte y el carro se acelera un poco y empieza a presentar una falla

hola amigo si has encontrado la falla te agradeceria compartirla. estoy desesperado con falla de mi MB es similar a la tuya.
kike_rocha
Forero aprendiz
Forero aprendiz
 
Mensajes: 10
Registrado: Jue 19 Ago 2010 03:40
Coche: mercedes benz A160 CLASSIC

Re: Se apaga mi A-160 y no se que sera

Notapor brujobrc » Jue 19 Ago 2010 13:34

Para limpiar el MAF tienes que desarmar la ECU y limpiar un pelo resistivo que tiene dentro con mucho cuidado. Que falla te hace?
Última edición por brujobrc el Mar 08 Mar 2011 21:50, editado 1 vez en total
Avatar de Usuario
brujobrc
Forero maestro
Forero maestro
 
Mensajes: 1050
Registrado: Dom 11 Oct 2009 23:23
Ubicación: Olivos, Buenos Aires
Coche: A 190 Elegance 2002 Gasolina

Re: Se apaga mi A-160 y no se que sera

Notapor kike_rocha » Jue 19 Ago 2010 17:17

Ayer le cambie el filtro de combustible, se siente con baja potencia, hoy por la mañana lo encendi, suben las revuluciones acelerando pero dejo de acelerar y se me apaga, sera la bomba de combustible,?????
que tipo de bomba de combustible comercial lleva el MB A160 (w168), algun numero de la bomba, en alguna marca comercial para sustituir el repuesto , hoy me pondre a limpiar el maf con limpiador electronico, y darle limpieza al cuerpo de aceleracion porque se ve residuos de aceite por unas magueras. te agradesco tu respuesta..
kike_rocha
Forero aprendiz
Forero aprendiz
 
Mensajes: 10
Registrado: Jue 19 Ago 2010 03:40
Coche: mercedes benz A160 CLASSIC

Re: Se apaga mi A-160 y no se que sera

Notapor kike_rocha » Jue 19 Ago 2010 18:55

solicito informacion de ayuda, a cuantas libras de presion trabaja la bomba de MB A160 (w168) y algun numero generico comercial de la bomba de combustible.
kike_rocha
Forero aprendiz
Forero aprendiz
 
Mensajes: 10
Registrado: Jue 19 Ago 2010 03:40
Coche: mercedes benz A160 CLASSIC

Re: Se apaga mi A-160 y no se que sera

Notapor brujobrc » Sab 21 Ago 2010 14:02

Tienes el autodata? alli debe estar ese dato. Si mal no recuerdo algo de 2.5 psi
Avatar de Usuario
brujobrc
Forero maestro
Forero maestro
 
Mensajes: 1050
Registrado: Dom 11 Oct 2009 23:23
Ubicación: Olivos, Buenos Aires
Coche: A 190 Elegance 2002 Gasolina

Re: Se apaga mi A-160 y no se que sera

Notapor kike_rocha » Jue 26 Ago 2010 21:58

hola brojobrc. gracias por tus respuestas, ya resolvi el problema. limpie todo el cuerpo de aceleracion (maf, valvula relanti,) estaba muy sucio y aparte le hice una limpiaza de inyectores, y lo lleve con un amigo a que le ajustara el cuerpo de aceleracion electronico, y ausnto arreglado, el coche quedo ala perfeccion a sus RPM estables sin apagarse. saludos...
kike_rocha
Forero aprendiz
Forero aprendiz
 
Mensajes: 10
Registrado: Jue 19 Ago 2010 03:40
Coche: mercedes benz A160 CLASSIC

Re: Se apaga mi A-160 y no se que sera

Notapor kike_rocha » Jue 26 Ago 2010 21:59

brujobrc escribió:Tienes el autodata? alli debe estar ese dato. Si mal no recuerdo algo de 2.5 psi

hola brojobrc. gracias por tus respuestas, ya resolvi el problema. limpie todo el cuerpo de aceleracion (maf, valvula relanti,) estaba muy sucio y aparte le hice una limpiaza de inyectores, y lo lleve con un amigo a que le ajustara el cuerpo de aceleracion electronico, y ausnto arreglado, el coche quedo ala perfeccion a sus RPM estables sin apagarse. saludos...
kike_rocha
Forero aprendiz
Forero aprendiz
 
Mensajes: 10
Registrado: Jue 19 Ago 2010 03:40
Coche: mercedes benz A160 CLASSIC

Re: Se apaga mi A-160 y no se que sera

Notapor mbluis » Lun 04 Oct 2010 16:06

Hola brujobrc y Kike_rocha, disculpen que no habia contestado pero estaba de viaje, les comento que no he solucionado nada del carro porque me faltaba el esparrago que comente en una de mis publicaciones estando de viaje lo compre y ahora si estoy dispuesto arreglarlo, si quisiera que me explicaran algunas cosas explicarme un poco kike como hicistes todo eso por lo menos de limpiar el MAF ya que se que es muy delicado y quisiera saber como quitar la abrazadera que agarra el MAF con una goma gorda, tambien tenia pensado limpiar los iyectores pero con el producto que se le hecha en el tanque de gasolina a ver si es recomendable. Muchas Gracias y espero su respuestas
Avatar de Usuario
mbluis
Forero aprendiz
Forero aprendiz
 
Mensajes: 24
Registrado: Sab 05 Jun 2010 17:48
Coche: A-160

Re: Se apaga mi A-160 y no se que sera

Notapor mbluis » Lun 04 Oct 2010 16:09

ahhhh si me olvidaba nunca supe cual y donde se encuentra la valvula relanti
Avatar de Usuario
mbluis
Forero aprendiz
Forero aprendiz
 
Mensajes: 24
Registrado: Sab 05 Jun 2010 17:48
Coche: A-160

Re: Se apaga mi A-160 y no se que sera

Notapor theking2006 » Lun 28 Feb 2011 06:18

kike_rocha escribió:solicito informacion de ayuda, a cuantas libras de presion trabaja la bomba de MB A160 (w168) y algun numero generico comercial de la bomba de combustible.


Que tal KiKe, yo tengo el mismo problema con mi MB A160, enciende bien y desoues de usarlo unos 20 minutos continuos, al momento de dejar de acelerar se encieden los testigos y se apaga, ya tengo como unmes con el problema y ya hasta estoy queriendo desahcerme del carro, veo q tu tienes o tuviste el mismo problema, si me pudieras asesorar como lo resolviste? si fue con la bomba de gasolina o que será?

Saludos y espero tu respuesta!
theking2006
Forero aprendiz
Forero aprendiz
 
Mensajes: 1
Registrado: Lun 28 Feb 2011 06:12
Coche: MB A160

Siguiente

Tema previoSiguiente tema



Volver a Clase A (W168, W169)

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados