Solucion averia rele bomba combustible

Clase S W126: 1979–1991
Clase S W116: 1972-1980

Moderadores: Adenauer, Ramiro, mycroft, Juselin, David-560

Solucion averia rele bomba combustible

Notapor vicla » Jue 29 Jul 2010 04:04

Al menos todos los modelos W116, W123, W126, W201, W124 de gasolina con inyección, están equipados con un rele multifunción que alimenta la bomba de gasolina.
Aunque existen diferencias en los reles de los distintos modelos su diseño y función son similares y el esquema eléctrico en lo que se refiere al funcionamiento de la bomba es idéntico.
Como medida de seguridad el circuito se diseño sin incorporar un fusible, el terminal nº 30 esta conectado directamente a la batería.
Cuando se produce un cortocircuito o una sobrecarga en la línea de la bomba, es el propio rele el que actúa de fusible fundiéndose en la parte más débil, la pista del circuito impreso.
Mirar en el centro de la foto.
Image


Esto supone una avería, que se suele solucionar con el cambio del rele y en el mejor de los casos haciendo puentes externos. Cuando lo mas adecuado seria abrir el rele y soldar un hilo fino sobre la pista quemada, cerrar enchufar en su posición y a correr.
Comprobar antes que la bomba funciona de forma adecuada, dándole tensión directamente a sus terminales, solucionar antes la posible avería de la bomba, o el rele se quemara otra vez.




Colocar este hilo donde sea más conveniente.
vicla
Forero gran maestro
Forero gran maestro
 
Mensajes: 1521
Registrado: Sab 16 Jun 2007 18:37
Ubicación: valladolid
Coche: W111 220SE W115 220 W123 300D W126 420S

Re: Solucion averia rele bomba combustible

Notapor GOTTLIEB » Jue 29 Jul 2010 11:53

Eso mismo pasa en mercedes y en alguna otra marca mas,en un volvo 850 t5 que tenia hace unos años me paso algo parecido,fundiendo la bomba dentro del deposito,digo yo¿porque esta gente,no coloca un fusible de proteccion en el circuito como hacen con el resto de accesorios?lo de dar lugar a quemar las pistas del circuito impreso o abrasar el rele,no lo acabo de entender....Yo al volvo le coloque un fusible de 10 amperios aereo en serie al positivo de alimentacion de la bomba,para evitar daños futuros.P.D Si en el coche notais que no arranca por fallo de la bomba,unos golpecitos sobre ella directamente,son mano de santo,algo parecido a lo que se hace sobre el motor de arranque del coche cuando empieza a dar fallos
Avatar de Usuario
GOTTLIEB
Forero experto
Forero experto
 
Mensajes: 630
Registrado: Mié 19 Abr 2006 23:50
Ubicación: cartagena
Coche: 500se,slkr171e46e39540honda1100cagiva900

Re: Solucion averia rele bomba combustible

Notapor jaimebc » Jue 29 Jul 2010 22:47

Muy buena aportación. Gracias.
Avatar de Usuario
jaimebc
Forero experto
Forero experto
 
Mensajes: 417
Registrado: Lun 24 Abr 2006 16:06
Ubicación: SEVILLA
Coche: w126 560SEC 1987

Re: Solucion averia rele bomba combustible

Notapor Cannonball » Vie 30 Jul 2010 02:03

A mí me abrieron el relé del 230, pero no tenía las pistas quemadas, le cambiaron alguna resistencia y condensadores, pero no funcionó.
Avatar de Usuario
Cannonball
Forero gran maestro
Forero gran maestro
 
Mensajes: 9143
Registrado: Dom 01 Abr 2007 01:08
Ubicación: MADRID
Coche: W123 280E, W123 230CE, VOLVO S40 ´99

Re: Solucion averia rele bomba combustible

Notapor mcp » Vie 30 Jul 2010 11:53

vicla escribió:Al menos todos los modelos W116, W123, W126, W201, W124 de gasolina con inyección, están equipados con un rele multifunción que alimenta la bomba de gasolina.
Aunque existen diferencias en los reles de los distintos modelos su diseño y función son similares y el esquema eléctrico en lo que se refiere al funcionamiento de la bomba es idéntico.
Como medida de seguridad el circuito se diseño sin incorporar un fusible, el terminal nº 30 esta conectado directamente a la batería.
Cuando se produce un cortocircuito o una sobrecarga en la línea de la bomba, es el propio rele el que actúa de fusible fundiéndose en la parte más débil, la pista del circuito impreso.
Mirar en el centro de la foto.
Image


Esto supone una avería, que se suele solucionar con el cambio del rele y en el mejor de los casos haciendo puentes externos. Cuando lo mas adecuado seria abrir el rele y soldar un hilo fino sobre la pista quemada, cerrar enchufar en su posición y a correr.
Comprobar antes que la bomba funciona de forma adecuada, dándole tensión directamente a sus terminales, solucionar antes la posible avería de la bomba, o el rele se quemara otra vez.




Colocar este hilo donde sea más conveniente.


por mcp » Lun 26 Jul 2010 04:46

La/s bomba/s de gasolina se alimenta/n directamente del relé de la bomba (el que habéis puesto en las fotos y que además alimenta al inyector de arranque en frío y al kick-down del cambio automático).
Este relé se alimenta desde la llave de contacto (borne 15 para excitar la bobina del relé) cuando la llave se coloca en posición 2 (posición de contacto).
El borne 30 (corresponde al borne 8 de la base del relé) es un + directo de batería y cuando el relé se excita a través de la llave de contacto, cierra su contacto y comunica el borne 30 con el borne 87 (corresponde al borne 7 de la placa base) para alimentar al + de la bomba.
Quiero decir con ello, que en este circuito no está instalado ningún fusible de protección.
Por ello, en caso de consumo eléctrico excesivo por tendencia al agarrotamiento de la bomba, es muy probable que quien pague las consecuencias sea el propio relé y, más concretamente, las pistas del circuito integrado (como se ve en las fotos).
Este diseño es común para los W123, W201, W124 y W126 al menos.
Quizás MB no quiso hacer depender la alimentación eléctrica del circuito de gasolina de un fusible por temas de seguridad, ya que si este fusible se funde estando el coche en marcha, el motor se pararía al instante, con el peligro que ello conllevaría.
Vicla:Me quito el sombrero ante el trabajo que has hecho.
A "Malaguita" ya le felicitado en el post que abíó sobre su trabajo de restauración.
Enhorabuena a ambos.
Un saludo,
Mcp.

Me alegro que te sirviera esta información que aporté en el otro hilo que abriste "Presentación y poco más".
Las fotos que has puesto sobre el relé, sus internos y la resolución de la avería son muy nítidas y ayudarán para futuras averías.
Mcp.
Avatar de Usuario
mcp
Forero gran maestro
Forero gran maestro
 
Mensajes: 2044
Registrado: Mié 01 Nov 2006 01:22
Ubicación: Santander
Coche: W124-300D Turbo W124.133;W201-190 E 2.3

Re: Solucion averia rele bomba combustible

Notapor GOTTLIEB » Vie 30 Jul 2010 12:33

La informacion es bastante interesante y aclaratoria desde luego,pero de lo que discrepo totalmente,es de la justificacion de mercedes para no instalar un fusible,¿que mas da que el coche se pare por rotura de rele o fusible fundido?si algo falla,y mas si es la bomba la que tiene problemas,el coche se acaba parando,y eso te puede pasar a la salida de un semaforo como en mitad de un adelantamiento apretadillo,son cosas imprevisible.Lo que es totalmente previsible,es que si no dotas al sistema electrico de una defensa,la que se puede liar es parda,y desde luego usar las pistas de un circuito impreso como fusible,solo puede tener una justificacion por parte de mercedes...€€€€€€€€€€,la merchi,siempre pensando en la economia del usuario
Avatar de Usuario
GOTTLIEB
Forero experto
Forero experto
 
Mensajes: 630
Registrado: Mié 19 Abr 2006 23:50
Ubicación: cartagena
Coche: 500se,slkr171e46e39540honda1100cagiva900

Re: Solucion averia rele bomba combustible

Notapor GOTTLIEB » Vie 30 Jul 2010 12:43

Acabo de recordar,que uno de los primeros coches que tuve,un ford escort 1.6 ghia,tenia en el carburador,una especie de bomba aceleradora o control de ralenti,no se exactamente,de funcionamiento electrico,y tambien,como no,sin fusible,y un dia,el cable,por viejo,perdio aislamiento y se cortocircuito,quemandose por completo,poniendo al rojo vivo por lo menos 1 metro de instalacion electrica,y para mas emocion,sobre los macarrones de alimentacion de gasolina del coche,si llego a tardar 10 sg mas en parar,el coche sale ardiendo,por supuesto,al reparar la instalacion abrasada,fusible al canto.En serio,esta tendencia a no poner una proteccion a esta zona tan peligrosa,no la acabo de entender,porque si la rotura de un fusible es instantanea,y la de un rele o mazo de cables es mas lenta,todo va depender de cuando los sintomas sean evidentes para poder actuar,y depende como te pille,va a ser casi lo mismo,con la diferencia de los destrozos que posteriormente se pueden generar.
Avatar de Usuario
GOTTLIEB
Forero experto
Forero experto
 
Mensajes: 630
Registrado: Mié 19 Abr 2006 23:50
Ubicación: cartagena
Coche: 500se,slkr171e46e39540honda1100cagiva900

Re: Solucion averia rele bomba combustible

Notapor franw126 » Lun 02 Ago 2010 12:43

Muy buenas, a mi me acaban de diagnosticar en mi W126 280SE del 85, el relé de la bomba de gasolina en mal estado, el caso es que a veces no se oia el zumbido de la bomba y como consecuencia no arrancaba.

Como habeis abierto este post os muestro el relé y su estado actual antes de ser cambiado (200,00.-€ iva incluido en el conce, si conoceis otro lugar...), el problema es que no veo nada en él que me indique su mal estado, o al menos externamente.

Imagen REFERENCIA:001 545 43 05

Imagen FECHA DEL RELÉ

Imagen INTERIOR DEL RELÉ

Imagen PLACA

Yo no aprecio ninguna soldadura mala o quemada, los muelles de las bobinas vuelven con tensión, no huele a quemado...

He pedido una bomba nueva (es más barata), la pondré y si no falla el relé pués no lo cambio. :emoticon-0141-whew:
Avatar de Usuario
franw126
Forero experto
Forero experto
 
Mensajes: 329
Registrado: Vie 20 Jul 2007 14:05
Ubicación: CADIZ
Coche: w124,w126,r171,w215

Re: Solucion averia rele bomba combustible

Notapor GOTTLIEB » Lun 02 Ago 2010 13:16

Has provado si dandole unos golpecitos a la bomba funciona?a mi a veces me pasaba,y siempre conseguia hacerlo arrancar,a veces la falta de uso provoca este fallo,saludos
Avatar de Usuario
GOTTLIEB
Forero experto
Forero experto
 
Mensajes: 630
Registrado: Mié 19 Abr 2006 23:50
Ubicación: cartagena
Coche: 500se,slkr171e46e39540honda1100cagiva900

Re: Solucion averia rele bomba combustible

Notapor franw126 » Lun 02 Ago 2010 14:16

GOTTLIEB escribió:Has provado si dandole unos golpecitos a la bomba funciona?a mi a veces me pasaba,y siempre conseguia hacerlo arrancar,a veces la falta de uso provoca este fallo,saludos


Efectivamente al golpear el relé el coche arrancó raudo y veloz :swoon: .Pero al leer los post me surgió la duda de si podria tratarse de un mal funcionamiento de la bomba de combustible que hacia que el relé pagase las consecuencias y se desconectase, nunca se me ha apagado el coche estando en marcha, siempre me ha sucedido cuando he ido a arrancarlo. En la MB me han dicho al unisono que se trataba del relé.
Avatar de Usuario
franw126
Forero experto
Forero experto
 
Mensajes: 329
Registrado: Vie 20 Jul 2007 14:05
Ubicación: CADIZ
Coche: w124,w126,r171,w215

Re: Solucion averia rele bomba combustible

Notapor GOTTLIEB » Lun 02 Ago 2010 15:14

Pues no se,pero para mi que son fallos de la bomba,que se queda bloqueado el cuerpo principal,me da que si fuera el rele,fallaria siempre y no solo al ponerlo en marcha.Si ya tienes asumido el cambio de la bomba,desmontala y repasala,que lo mismo te aguanta otra temporada :brindis:
Avatar de Usuario
GOTTLIEB
Forero experto
Forero experto
 
Mensajes: 630
Registrado: Mié 19 Abr 2006 23:50
Ubicación: cartagena
Coche: 500se,slkr171e46e39540honda1100cagiva900

Re: Solucion averia rele bomba combustible

Notapor franw126 » Mar 03 Ago 2010 12:05

GOTTLIEB escribió:Pues no se,pero para mi que son fallos de la bomba,que se queda bloqueado el cuerpo principal,me da que si fuera el rele,fallaria siempre y no solo al ponerlo en marcha.Si ya tienes asumido el cambio de la bomba,desmontala y repasala,que lo mismo te aguanta otra temporada :brindis:


Eso haré, ya os comento el resultado.
Avatar de Usuario
franw126
Forero experto
Forero experto
 
Mensajes: 329
Registrado: Vie 20 Jul 2007 14:05
Ubicación: CADIZ
Coche: w124,w126,r171,w215

Re: Solucion averia rele bomba combustible

Notapor Juan B » Mié 04 Ago 2010 09:31

Comprueba si llega tensión a la bomba.
Avatar de Usuario
Juan B
Forero gran maestro
Forero gran maestro
 
Mensajes: 3967
Registrado: Jue 20 Ene 2005 11:38
Ubicación: Barcelona
Coche: 420 SE W126

Re: Solucion averia rele bomba combustible

Notapor vicla » Jue 05 Ago 2010 03:40

Efectivamente al golpear el rele el coche arrancó raudo y veloz .Pero al leer los post me surgió la duda de si podría tratarse de un mal funcionamiento de la bomba de

franw126


Si dices que tocando el rele arranca, lo normal seria que en fallo este en el mismo, si el fallo es algunas veces, los componentes de la placa no están defectuosos simplemente en algún momento no hacen contacto, lo primero a revisar seria que no tenga alguna soldadura hueca o fría, y para eso deberías repasar todas las soldaduras que tenga, con un soldador de punta fina, las calientas hasta que se pongan liquidas y aportas una pequeña cantidad de estaño (hilo muy fino).
Para descartar que la bomba esta fallando, le puedes dar tensión directamente a sus terminales desde la batería, ten encuenta que el terminal mas fino es el positivo.
vicla
Forero gran maestro
Forero gran maestro
 
Mensajes: 1521
Registrado: Sab 16 Jun 2007 18:37
Ubicación: valladolid
Coche: W111 220SE W115 220 W123 300D W126 420S

Re: Solucion averia rele bomba combustible

Notapor franw126 » Vie 06 Ago 2010 17:04

Este fin de semana me quiero poner en ello, en la MB me dicen que se trata seguro de relé, haré las comprobaciones que comentais.

Saludos.
Avatar de Usuario
franw126
Forero experto
Forero experto
 
Mensajes: 329
Registrado: Vie 20 Jul 2007 14:05
Ubicación: CADIZ
Coche: w124,w126,r171,w215

Re: Solucion averia rele bomba combustible

Notapor chispa126 » Dom 15 Ago 2010 00:23

es posible que el filtro esta sucio kizas haga que fuerce la bomba y al forzarla aumente el consumo en amperios y pueda probocar sobrecaliente las pistas
chispa126
Forero experto
Forero experto
 
Mensajes: 400
Registrado: Mié 13 Feb 2008 22:30
Ubicación: las palmas gc

Re: Solucion averia rele bomba combustible

Notapor Juan B » Sab 28 Ago 2010 16:33

Retomo el hilo, para comentar que hoy mi 420, se ha puesto celoso del coche de vicla. Resulta que hoy voy al garaje, para sacar el coche y moverlo un poco y no arrancaba. Lo cierto es, que desde que lo tengo, a veces, cuando le daba la gana y de forma aleatoria, le costaba arrancar. Luego, se le pasó la tontería y no volvió a dar guerra, hasta hoy.

El motor de mi coche, siempre arranca al primer toque de llave, en menos de 1 segundo, hasta el momento que fallaba. Cuando ocurría, siempre se repetía la misma situación: al dar al arranque, al instante siguiente, el motor hace un amago de arrancar, pero se para y ya no hay manera de arrancarlo, hasta que le da la gana de ponerse en marcha. Hoy, al segundo intento fallido de arrancar, ya me he dado cuenta, de que no se accionaba la bomba de combustible para presurizar el sistema y me he puesto a investigar.

Primero he sacado el relé de la bomba, de su zócalo, y he rociado bien los pines (tanto los machos como los hembras), con Contact Cleaner de CRC (que siempre llevo en el maletero y que uso asíduamente en los contactos), he vuelto a montar y nada, no arrancaba, ni se accionaba la bomba. Así que, lo he abierto y he hecho revisado pistas y soldaduras, visualmente, pero no se ve mal. He rociado los contactos de los tres relés, con el mismo líquido, he vuelto a montar, se accionaba la bomba y ha arrancado a la primera.

He vuelto a sacar el módulo, para llevármelo a casa y repasarlo mejor. Una de las pistas, tiene un trocito de 1mm, sin barniz protector y me extraña que esté así. Además, es una de las pistas de los contactos de carga, del relé central, así que la repasaré con estaño, por si las moscas.

Ya os iré contando lo que descubra.
Avatar de Usuario
Juan B
Forero gran maestro
Forero gran maestro
 
Mensajes: 3967
Registrado: Jue 20 Ene 2005 11:38
Ubicación: Barcelona
Coche: 420 SE W126

Re: Solucion averia rele bomba combustible

Notapor joel500sl » Sab 28 Ago 2010 17:34

Pa volverse loco si no te sabes lo del relé.... espero que repasando las soldaduras se solucione definitivamente. Es un elemento importante el dichoso relé!
Avatar de Usuario
joel500sl
Forero gran maestro
Forero gran maestro
 
Mensajes: 1553
Registrado: Mié 03 Jun 2009 02:16
Ubicación: Boadilla del Monte (Madrid)
Coche: 500SL R107,560SEL,190E2.516v,500E,E320

Re: Solucion averia rele bomba combustible

Notapor Juan B » Sab 28 Ago 2010 19:40

joel500sl escribió:Pa volverse loco si no te sabes lo del relé.... espero que repasando las soldaduras se solucione definitivamente. Es un elemento importante el dichoso relé!

Espero que sí funcione. Si tengo un rato, mañana lo probaré.

He rascado un poquito el barniz en esa zona sospechosa y lo he repasado con estaño. He limpiado los pines exteriores y he vuelto a aplicar limpiador de contactos, en los contactos de trabajo de los relés. Para terminar, he sellado la caja, con poliuretano Sikaflex, de Sika, en color negro.
Avatar de Usuario
Juan B
Forero gran maestro
Forero gran maestro
 
Mensajes: 3967
Registrado: Jue 20 Ene 2005 11:38
Ubicación: Barcelona
Coche: 420 SE W126

Re: Solucion averia rele bomba combustible

Notapor vicla » Dom 29 Ago 2010 04:56

Si se te ha levantado el barniz en una pista del rele principal solo puede ser por dos causas, la primera es que tuviera agua, cosa poco probable porque el rele va sellado y la otra es un sobrecalentamiento instantáneo, me inclino por lo segundo.
Vigila ese calenton ya sabes que el fallo del rele no es la avería, es la consecuencia de ella, por un fallo en los contactos no se produce.
vicla
Forero gran maestro
Forero gran maestro
 
Mensajes: 1521
Registrado: Sab 16 Jun 2007 18:37
Ubicación: valladolid
Coche: W111 220SE W115 220 W123 300D W126 420S

Siguiente

Tema previoSiguiente tema



Volver a W126/C126 y W116

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados