no entran las velocidades despues cambio aceite transmision

Clase C (190): 1982-1993

Moderadores: Ramiro, mycroft, Adenauer, Juselin

no entran las velocidades despues cambio aceite transmision

Notapor rolan1020 » Mar 05 Oct 2010 16:29

Todo esrtaba trabajando bien, solo que queria cambiarle el aceite de la trnasmison al 190e 1991, ya que hace como 24000 (3 anos)millas se lo hice y no tuve ningun contratiempo al hacerlo y salio perfecto.
Pero ahora al cambiarlo no entran los cambuios de velocidades.
Primero le puse el castrol 75000 millas trans aut, y no entraron los cambios, despues le cambie el aceite por el coastal syn me dijeron en autozone y tampoco, claro que tambien le cambie el filtro y el empaque,.
Como no funciono tampoco, le regrese el aceite sucio(original) que le habia quitado y tampoco funciono solo llega a las 20 millas de velocidad, aunque las revoluciones del motor estan hasta arriba,

No puede ser que me este pasando esto, ayuda por favor, siento que me faltara algo sin mi 190e.
por cierto companeros tuve que hacer una nueva cuenta, ya que no recorde el pssword anterior, alguien me puede decir como le hago para recuperar todo lom pasado mensajes/? mi anterior nombre era Robenz190e
saludos
rolan1020
Forero aprendiz
Forero aprendiz
 
Mensajes: 6
Registrado: Jue 30 Sep 2010 17:11
Coche: 190e 2.3 1991

Re: no entran las velocidades despues cambio aceite transmi

Notapor mcp » Mar 05 Oct 2010 17:05

Como apuntas que además de cambiar el aceite has cambiado el filtro y la junta ("empaque") del cárter, el cambio es automático.
Siendo así, ¿has vaciado el aceite del convertidor de par?.
¿Cuántos litros de ATF (en este caso, debería ser un ATF que cumpla con la especificación Dexron II ) utilizaste para rellenar de nuevo?
¿Qué secuencia seguiste para rellenar?
Mcp.
Avatar de Usuario
mcp
Forero gran maestro
Forero gran maestro
 
Mensajes: 2177
Registrado: Mié 01 Nov 2006 00:22
Ubicación: Santander
Coche: W124-300D Turbo W124.133;W201-190 E 2.3

Re: no entran las velocidades despues cambio aceite transmi

Notapor Lopes16v » Jue 07 Oct 2010 18:05

Aunque nunca me toco llenar una caja automatica en un 190, tengo que decir que el nivel de aceite en una caja automatica es importantisimo ya que de él depende en mucho el funcionamiento final.
Lopes16v
Forero avanzado
Forero avanzado
 
Mensajes: 167
Registrado: Vie 27 Nov 2009 23:28
Coche: Bmw ///M3 3.0

Re: no entran las velocidades despues cambio aceite transmi

Notapor rolan1020 » Vie 08 Oct 2010 16:48

ok, mcp, si cambie el empaque del carter y el filtro de la transmision,es automatico, a que le llamas el convertidor del par?.
1.- quite el tornillo que esta debajo del cartes dela transmisioon.para sacar el aceite.
2.-quire el carter y quite el filtro.
3.- cambie el empaque y coloque el nuevo filtro.
4.- quite las mangueras que aceite que vam hacia el radiador que sirven opara enfriarlo, para drenarlo todo(erl aceite) volvi a cvolocar las mangueras.
5.- coloque el carter de nueva cuenta. coloque el tornillo delm carter.
6.- le eche el aceite que les comente.
ayer le puse un nuevo aceite del castrol atf para carros importados(en autozone) ya que estoy en Estados unidos, aunque en otra refaccionaria oreilly auto parts me recomenraon el mercon dexron III, lo voy atraer unos dias con este nuevo aceite importado y si no funciona le voy a echar el mercon dexron III

voy a chacr que el nivel de aceite sea el correcto como dice lopez16.

mcp como saco ese aceite que me dices el del convertidor del par?
y le eche 5 litros.

Mcp y Lopez 16 se los agradesco mucho que me contesten, y no me dejen solo.
rolan1020
rolan1020
Forero aprendiz
Forero aprendiz
 
Mensajes: 6
Registrado: Jue 30 Sep 2010 17:11
Coche: 190e 2.3 1991

Re: no entran las velocidades despues cambio aceite transmi

Notapor Blackcerb » Vie 08 Oct 2010 18:57

Una manera sencilla de limpiar todo el sistema es cuando tenemos el filtro quitado le colocamos su lugar una manguera que este sumergida en una garrafa con unos 4 litros de aceite nuevo. Arrancamos y vemos como va chupando el aceite nuevo y tirando el viejo. Cuando este a punto de vaciar la garrafa paramos el motor.
Avatar de Usuario
Blackcerb
Forero gran maestro
Forero gran maestro
 
Mensajes: 2385
Registrado: Sab 09 Oct 2004 14:32
Ubicación: Asturias
Coche: 190E 2.3-16 Megasquirt & SC 220 CDI

Re: no entran las velocidades despues cambio aceite transmi

Notapor mcp » Vie 08 Oct 2010 20:27

El convertidor de par está situado entre el motor y el cambio automático.
Lo identificarás porque en su parte inferior lleva una rejilla que permite ver el tapón de vaciado que lleva.
Para poder girar el convertidor y alinear el tapón de vaciado con la rejilla y así poder aflojar el tapón (llave Allen de 5, posiblemente) has de poner la palanca de cambios en N e ir girando el cigüeñal, que a su vez hará mover el convertidor.
Para girar el cigüeñal, has de hacerlo con una llave de estrella acodada o con on vaso y un maneral manual o una carraca, siendo la medida normalmente de 27.
¡Ojo!El cigüeñal has de girarlo en el sentido normal de rotación del motor, es decir, visto desde la parte delantera del motor y mirando hacia el parabrisas el giro es a derechas.
Has de ir girando despacio hasta que el tapón se vea por la rejilla y te permita meter la llave Allen.
En el convertidor entran más o menos de 2,75 a 3 lts.
Por la información que he visto (no tengo aquí en manual de servicio del coche), cuando se cambia el ATF totalmente (carter+convertidor), la cantidad a rellenar es de unos 6 lts.
Por ello, como tu no has vaciado el convertidor, te sobran unos 2 litros, más o menos (que es demasiada cantidad).
Lo que pasa que ahora ya está mezclado el ATF con el viejo, aunque en mayor proporción de nuevo que del viejo.
En este punto, la decisión es tuya.
Sobre cómo rellenar si se hubiera seguido el proceso correcto (vaciado de carter+convertidor) sería así:
- Rellenar con el 60-70 % de la cantidad total de ATF, es decir, unos 4 lts.
- Con la palanca de cambios en N, girar a mano el cigüeñal a derechas para llenar el convertidor de par y el interior de la caja de cambios.
- Rellenar un poco más de ATF (dejar pendiente aprox. 0,75 lts)
- Arrancar el motor y probar que la palanca de cambios y el propio cambio engranan funcionan en todas las posiciones.
- Andar con el coche unos 15 Km (esto es para que el ATF coja unos 80 ºC)
- Comprobar nivel de ATF, para lo cual:
. Motor a ralentí y coche parado en lugar totalmente plano.
. Palanca del cambio en P y freno de estacionamiento accionado.
. Si todo ha ido bien, le faltará un poco para llegar a la marca del máximo. Entonces rellenar (sin parar motor, en las condiciones descritas) con cuidado, ya que entre las marcas del mínimo y máximo sólo hay 0,25 lts, sin sobrepasar el máximo.
Suerte.
Mcp.
Avatar de Usuario
mcp
Forero gran maestro
Forero gran maestro
 
Mensajes: 2177
Registrado: Mié 01 Nov 2006 00:22
Ubicación: Santander
Coche: W124-300D Turbo W124.133;W201-190 E 2.3

Re: no entran las velocidades despues cambio aceite transmi

Notapor rolan1020 » Mar 12 Oct 2010 16:24

Pues ya hice so que me dices mcp, vacie el convertidor que me dices aqui le llamamos turbina y como bien dices le saque alrededor de 4 lts de aceite y tambien le saque otra vez el aceite del carter , le eche en total 6-7 lts para que me diera el nivel adecuado en el carro a la temperatura correcta, pero todo fue igual .

lo que si les puedo comentar ademas, que el primer cambio de aceite que le hice en esta ocasion, cuando iba andando y le tocaba aventar la 2 velocidad senti el cambio pero no me avento a segunda velocidad, habra pasado algo se habra brincado algo dentro de la transmision?
ayudenme

blackcerb es buena la idea esa que dices,
saludos
rolan1020
Forero aprendiz
Forero aprendiz
 
Mensajes: 6
Registrado: Jue 30 Sep 2010 17:11
Coche: 190e 2.3 1991

Re: no entran las velocidades despues cambio aceite transmi

Notapor rolan1020 » Jue 14 Oct 2010 16:46

que alguien me ayude
rolan1020
Forero aprendiz
Forero aprendiz
 
Mensajes: 6
Registrado: Jue 30 Sep 2010 17:11
Coche: 190e 2.3 1991

Re: no entran las velocidades despues cambio aceite transmi

Notapor rolan1020 » Jue 14 Oct 2010 16:55

se puede poner la transmision de un 190e 2.6, al mio que es un 190e 2.3?
rolan1020
Forero aprendiz
Forero aprendiz
 
Mensajes: 6
Registrado: Jue 30 Sep 2010 17:11
Coche: 190e 2.3 1991

Re: no entran las velocidades despues cambio aceite transmi

Notapor danitunero » Mar 19 Oct 2010 19:24

Supongo que si se podra, mientras la caja sea 722 y los encages los mismos los desarrollos supongo que no cambiaran.

Un saludo
Avatar de Usuario
danitunero
Forero gran maestro
Forero gran maestro
 
Mensajes: 1549
Registrado: Mié 27 May 2009 20:06
Coche: MB 190 2.5 TD

Re: no entran las velocidades despues cambio aceite transmi

Notapor rolan1020 » Vie 22 Oct 2010 16:56

pues ya me dijeron que si no era un modulo que va montado en la transmision ,es la transmision, pero me sale mas barato comprar una usada que arreglarla, ya que tengo que comprarle las bandas me dijeron y que cada una vale como 150 dlls y aaprate la mano de obra del trabajo, por lo que me fui a san antonio tx y encontre varias en un yonkee que se llama pickn pull habia como unos 5 carros 190e y 2 de ellos tenian la transmison y me la venden en 150 dlls garantizada, mas 60dlls por quitarla es decir 210 dlls para traerla a casa y montarla otros 100dlls, total 270 dlls,
o sera mucho problema montarla uno mismo?
saludos
rolan1020
Forero aprendiz
Forero aprendiz
 
Mensajes: 6
Registrado: Jue 30 Sep 2010 17:11
Coche: 190e 2.3 1991

Re: no entran las velocidades despues cambio aceite transmi

Notapor danitunero » Vie 22 Oct 2010 19:20

Vaya ganga yo la unica que he encontrado para el mio con garantia es de 600€ hoy mismo , montarla uno mismo no es mucho problema pero si te cobran solo 100dls unos 90€ para ponerla yo ya ni me manchava las manos.

Un saludo compañero
Avatar de Usuario
danitunero
Forero gran maestro
Forero gran maestro
 
Mensajes: 1549
Registrado: Mié 27 May 2009 20:06
Coche: MB 190 2.5 TD

Re: no entran las velocidades despues cambio aceite transmi

Notapor KE_Jetronik » Sab 23 Oct 2010 07:44

Dani, tu que has pasado por estas experiencias:
si le desconectas la entrada de vacio a la caja, ¿esta es capaz de cambiar?

Salu2!
Avatar de Usuario
KE_Jetronik
Forero gran maestro
Forero gran maestro
 
Mensajes: 4358
Registrado: Dom 22 Jul 2007 18:17
Ubicación: Madrid

Porra MBFAQ Fórmula 1
Puntos de Formula 1 : 133
59. Posición

(6 de 19 carreras votadas)
Coche: W202/W208

Re: no entran las velocidades despues cambio aceite transmi

Notapor danitunero » Sab 23 Oct 2010 15:12

Si, si que cambia, el cambio es mas bruto y a mas revoluciones pero cambia todas las marchas igualmente, sin mas la mia al principio tenia el tuvo de vacio roto, ri rozado ni na roto del todo y cambiar cambiaba igual pero mas revolucionado y mas bruto pero sigue funcionando

Un saludo
Avatar de Usuario
danitunero
Forero gran maestro
Forero gran maestro
 
Mensajes: 1549
Registrado: Mié 27 May 2009 20:06
Coche: MB 190 2.5 TD

Re: no entran las velocidades despues cambio aceite transmi

Notapor alfonsogb » Sab 07 Jul 2012 23:20

danitunero escribió:Si, si que cambia, el cambio es mas bruto y a mas revoluciones pero cambia todas las marchas igualmente, sin mas la mia al principio tenia el tuvo de vacio roto, ri rozado ni na roto del todo y cambiar cambiaba igual pero mas revolucionado y mas bruto pero sigue funcionando

Un saludo

al final solucionaste el problema ya que a mi me ha ocurrido lo ismo con un mercedes 300E 24 le cambiaron el aceite y no anda hacia atras y en D anda muy despacio me dicen que puede ser un sensor ayuda gracias
alfonsogb
Forero aprendiz
Forero aprendiz
 
Mensajes: 5
Registrado: Mar 03 Jul 2012 19:56
Coche: 300E 24

Re: no entran las velocidades despues cambio aceite transmi

Notapor danitunero » Dom 08 Jul 2012 03:07

alfonsogb escribió:
danitunero escribió:Si, si que cambia, el cambio es mas bruto y a mas revoluciones pero cambia todas las marchas igualmente, sin mas la mia al principio tenia el tuvo de vacio roto, ri rozado ni na roto del todo y cambiar cambiaba igual pero mas revolucionado y mas bruto pero sigue funcionando

Un saludo

al final solucionaste el problema ya que a mi me ha ocurrido lo ismo con un mercedes 300E 24 le cambiaron el aceite y no anda hacia atras y en D anda muy despacio me dicen que puede ser un sensor ayuda gracias


Hola

Yo al final el mio lo converti a manual,Sobre el tuyo no me creo nada que sea un sensor, me inclino muchisimo mas porque le ayan echado un aceite que no le corresponde, esta caja tienes que ir al conce oficial con documentacion en mano y atraves del numero de chasis te dan el ATF especifico que lleva esa caja, si no tendras los problemas que ya tienes, y consejo no andes asi con el porque la broma te puede salir muuuuuuuuuuuuuuuuuuuuuy cara.

Un saludo
Avatar de Usuario
danitunero
Forero gran maestro
Forero gran maestro
 
Mensajes: 1549
Registrado: Mié 27 May 2009 20:06
Coche: MB 190 2.5 TD

Re: no entran las velocidades despues cambio aceite transmi

Notapor KE_Jetronik » Dom 08 Jul 2012 10:41

Como te dice dani, coche en grua al conce y a vaciar, enjuagar y volver a llenar con el aceite apropiado... igual te han colocado uno muy denso.

Salu2!
Avatar de Usuario
KE_Jetronik
Forero gran maestro
Forero gran maestro
 
Mensajes: 4358
Registrado: Dom 22 Jul 2007 18:17
Ubicación: Madrid

Porra MBFAQ Fórmula 1
Puntos de Formula 1 : 133
59. Posición

(6 de 19 carreras votadas)
Coche: W202/W208

Re: no entran las velocidades despues cambio aceite transmi

Notapor JACOBS » Dom 08 Jul 2012 10:46

Yo os aporto mi experiencia, en manual, claro, y en un Xantia.

El mío ya le iba el cambio duro, rascaban un poco las marchas, y yo creía que era el embrage, cuando se me rompió un latiguillo del sistema antivalanceo, como el conce, no quería ni ver el coche, directamente me dijeron que eso ya no tenía arreglo, el coche se echó parado unos meses, cuando finalmente lo puse a funcionar, le cambie el aceite del cambio, poniendo el que recomienda el fabricante, bueno, pues cuando empecé a andar con el era inconducible, rascaban todas las marchas, compre mas aceite, por si no le había echado el suficiente, pero nada, cuando se lo eche, bordaba por el agujero de rellenado.

Como ya sabía que podía pasar, me fuí al conce, les pedí un aceite con otro índice (creo que de origen era 40/75, y el que les pedía yo era 40/90, o algo así), me dijeron que eso era para coches de competición, me pusieron en contacto con su "especialista en cambios", y solo me preguntó, cuantos Km tenía (340.000) y si se le había tocado a la caja de cambios (no), y me dice el tio "pues ahí tienes el problema, toca cambiar embrague, y desmontar la caja de cambios que seguro que tiene los sincros tocados :Einng: , bueno como se me pusieron un poco tontos con lo del aceite,me fuí, les dije "muchas gracias, hasta luego", cuando me iba le escucho al GILIPO...., del mecánico "claro andamos haciendo experimentos con los aceites, y despues llegan con los cambios destrozados, para que se los arreglemos", si llego a tener un día tonto, el tio me oye.

Me compré el aceite en una tienda de repuestos, se lo cambie (que por cierto jolín para el aceite, el de origen vale 16€, y el otro mas del doble), pues no lo siento, por que el coche va como la seda, no rasca ninguna marcha, va finito.

La siguiente vez que fuí a buscar algo al conce, le dije al chaval, "oye te acuerdas lo que me dijisteis del aceite, y los sincro y caja de cambios...., pues mira con 30€ que me costó el aceite de "competición", los he arreglado todos, así que la próxima vez que os venga uno con los mismo sintomas, probar primero a cambiar la viscosidad del aceite".

El tío se quedo con una cara...., llamó al "especialista" y se lo dijo, pero claro, como todos los especialistas de carrera, eso es imposible (será por que no sale en el manual o los libros de texto...., son como borregos, les marcan por donde ir y si alguien se desvía......)

Y no veais la cara que me puso el chaval cuando le dije que la reparación "imposible" de mi Activa, me había costado 16€ (que al princpio ellos me dieron un presupuesto de 1800€ :kez_11:, cuando aún fabricaban el tubo con latiguillo ) :Einng: :Einng: :Einng: :mepart: :mepart: :mepart: :mepart: :154: :154: :154:

Si no sabes que aceite le han echado como comentan los compañeros, lo mejor es empezar por lo que tiene que llevar, si no funciona bien es cuando hay que empezar a experimentar con variantes, pero de partida lo que recomienda el fabricante es lo que vale.
Avatar de Usuario
JACOBS
Forero experto
Forero experto
 
Mensajes: 378
Registrado: Jue 28 Abr 2011 14:47
Ubicación: Por Tierras Gallegas
Coche: Xantia Activa, Mercedes 190 2.3 16v

Re: no entran las velocidades despues cambio aceite transmi

Notapor alfonsogb » Dom 08 Jul 2012 22:06

Voy a ver el tema del aceite antes de hacer cualquier cosa mañana les cuento como me fue espero recuperar mi auto que solo tiene 185.000 km espero que el problema sea ese gracias

me preocupa un sensor electrico que se ve a al costado derecho de la transmision que tenia una fuga de aceite este no se cambio podria ser por ahy el problema si alguien sabe para que sirve este sensor se lo agradeceria

gracias
alfonsogb
Forero aprendiz
Forero aprendiz
 
Mensajes: 5
Registrado: Mar 03 Jul 2012 19:56
Coche: 300E 24

Re: no entran las velocidades despues cambio aceite transmi

Notapor alfonsogb » Dom 08 Jul 2012 22:07

perdon el sensor esta al lado izquierdo de la transmision
alfonsogb
Forero aprendiz
Forero aprendiz
 
Mensajes: 5
Registrado: Mar 03 Jul 2012 19:56
Coche: 300E 24

Siguiente

Tema previoSiguiente tema



Volver a W201 (190)

Usuarios navegando por este Foro: josebamiguel y 5 invitados