Motor no arranca. Problema con cierre centralizado.

Clase C: 1993-2000

Moderadores: Ramiro, mycroft, Adenauer, Juselin, Abafer

Motor no arranca. Problema con cierre centralizado.

Notapor parneu » Dom 07 Nov 2010 10:35

Hola.
Quizas alguien me puede ayudar.

Hace unos dias venia escuchando en mi MB c220 1995. Un ruido en la maleta. Era como un zumbido, en la maleta al lado derecho. Al parecer un motor, que segun varios foros que he visto, es un motor o bomba que presiona la fuerza necesaria para que funcione el cierre centralizado del auto.

El cierre centralizado le costaba funcionar. Las puertas abrian lentamente.

La cosa es que un día dejó de funcionar el cierre centralizado. Pude abrir la puerta del piloto. Pero el auto no arranca.

Tiene que ver el mal funcionamiento del cierre centralizado con que no arranque el motor?? será algun sistema de seguridad?? se puede arrancar de otra forma??? hay algun boton????

Por favor ayudenme porque el auto lo tengo botado en el estacionamiento y no lo puedo sacar de ahi!!

Algun comentario???

Gracias!
parneu
Forero aprendiz
Forero aprendiz
 
Mensajes: 6
Registrado: Sab 06 Nov 2010 21:48
Coche: Mercedes Benz c220 1995

Re: Motor no arranca. Problema con cierre centralizado.

Notapor jjose » Dom 07 Nov 2010 18:52

Si no se abre con el mando, no arranca, al menos eso me ocurrió a mí.
Prueba, dentro del coche, a cerrar y abrir con el mando aunque no funcione el mecanismo, por si acaso funcionara el antibloqueo y permitiera el arranque.
Suerte.

Saludos.
jjose
Forero maestro
Forero maestro
 
Mensajes: 1389
Registrado: Lun 27 Abr 2009 21:06
Ubicación: Las Españas
Coche: MB W210 290td; MB clase A 170 cdi

Re: Motor no arranca. Problema con cierre centralizado.

Notapor kiriki » Sab 13 Nov 2010 22:36

hola las llaves van codificadas prueba con la segunda llave si la tienes,mientras el transponder no reconozca la llave no te arranca, comprueba la pila y como ultimo quita la borna de bateria negativa durata unos cinco minutos a ver si se resetea el calculador y la llave al bolsillo que al conectar la bateria se te puede cerrar y dejar la llave dentro todo esto siempre que el coche lleve el sistema de antiarranque saludos
kiriki
Forero
Forero
 
Mensajes: 55
Registrado: Sab 10 Ene 2009 16:29
Ubicación: cordoba

Re: Motor no arranca. Problema con cierre centralizado.

Notapor parneu » Vie 19 Nov 2010 23:51

Bueno... Ya hace 2 semanas que el auto no arranca.

Vinieron de MB, un taller oficial en Chile que tiene mas de 20 sucursales en Chile, Kaufmann S.A. es el nombre y distribuidor oficial, a buscar el auto a la casa en un camion y se lo llevaron el jueves 11 de noviembre.
En un comienzo me dijieron que el motor de partida tenia el problema, que le cambiaron un computador del motor de partida y que ese era el problema. Fui a la caja y pagué cerca de 400 euros, unos $260.000 pesos chilenos. Me dijieron que el auto estaba listo y que estaba en buenas condiciones.

Me dejaron el auto en la recepcion del taller me subo y al hacerlo arrancar, sorpresa! no arrancaba!
Yo al pedir explicaciones, me dice el mecanico a cargo, que el computador que le instalaron, quizas habia quedado mal soldado, que con el calor, se podia dilatar la soldadura y que perdia el Contacto con el arranque, que era cosa de que en esa misma tarde me lo tenian listo. Esto fué el pasado lunes.

Me llaman por telefono ese lunes en la tarde y me dicen que para el martes me lo tenian. Que habian probado el alternador, que habian soldado denuevo el computador del motor de arranque, que habian unos fisibles que estaban Sulfatados (con esa cosa blanca que se forma) y que estaba listo. Lo fui a buscar el dia miercoles 17 de noviembre en la tarde. Me entregan el auto, me dicen que esta listo! lo hago partir, y de nuevo, no arranca. Pido hablar con el jefe de taller. El jefe de taller sube a la recepcion donde estaba yo con el auto y me dice que se muere de verguenza al tener que darme la cara, me dice que tiene mecanicos con 20 años de experiencia en ese auto! que ese modelo es muy basico comparado con la tecnologia que tienen los autos de hoy en dia, que no encuentra la explicacion, que se dedicará full time en encontrar el problema, Me dijo que ese dia lo habia hecho arrancar muchas veces, que le dieron una vuelta por la calle, que estaba funcionando impecable y que no se encontraba explicacion de porque no arrancaba ahora.

Le dije que habia ya pagado 400 euros (260.000 chilenos) y que entonces desde el primer diagnostico que le hicieron en adelante, todo lo que habian hecho con el auto estaba mal, porque no han dado con el problema. Le dije que si hasta el dia anterior, mi mente era una certeza respecto del problema y el procedimiento que habian hecho, ahora mi mente era un mar de dudas, y me encontro la razón... Logico que entiendo! me dijo.

Bueno... ya llevo 2 semanas a pata, una semana y un dia el auto en el taller http://www.kaufmann.cl.
Esto me tiene amargado y triste, con una total incertidumbre.
parneu
Forero aprendiz
Forero aprendiz
 
Mensajes: 6
Registrado: Sab 06 Nov 2010 21:48
Coche: Mercedes Benz c220 1995

Re: Motor no arranca. Problema con cierre centralizado.

Notapor parneu » Sab 27 Nov 2010 06:27

Bueno. Finalmente. Me dijieron que el problema estaba en el "conmutador del cierre centralizado" al menos así me dijieron. Dijieron en KAUFMANN que no me preocupara de pagar nada, que corria por cuenta de ellos y problema solucionado! ahora el cierre centralizado funciona impecable! El motor arranca impecable y quedé muy feliz!!
parneu
Forero aprendiz
Forero aprendiz
 
Mensajes: 6
Registrado: Sab 06 Nov 2010 21:48
Coche: Mercedes Benz c220 1995

Re: Motor no arranca. Problema con cierre centralizado.

Notapor Ronald Orden » Jue 09 Dic 2010 05:03

Hola Estimados seguidores MB.... :ok: Saben igual tengo un problema con mi cierre centralizado, funciona todas las puertas pero la del conductor baja el pestillo pero si tiro de la manilla exterior la puerta abre.. no queda asegurada siendo que baja el seguro.... que sera??? en realidad ni siquiera he desarmado para mirar la puerta... Otra consulta... la tapa de combustible deberia quedar asegurada al activar el cierre centralizado??? si tienen informacion.... soy ingeniero electrico.. si es un problema electrico le doy manos a la obra jejejej :up:
Mercedes benz... lo maximo, no hay mas... :yahoo:
Ronald Orden
Forero aprendiz
Forero aprendiz
 
Mensajes: 3
Registrado: Jue 09 Dic 2010 04:11
Coche: mercedes benz C230, 1997.

Re: Motor no arranca. Problema con cierre centralizado.

Notapor Mao » Vie 10 Dic 2010 12:06

Pues no se como ira lo del cierre, tampoco he abierto pero prueba, igual ves algo roto ahi dentro...
Avatar de Usuario
Mao
Forero experto
Forero experto
 
Mensajes: 603
Registrado: Mar 11 May 2010 12:56
Ubicación: El Bierzo!!!
Coche: C 220D Elegance

Re: Motor no arranca. Problema con cierre centralizado.

Notapor Audiomovil » Dom 12 Dic 2010 19:02

Si el seguro baja pero la puerta queda abierta, es un problema mecanico del cierre de esa puerta, no creo que sea problema electrico, alguna varilla se ha soltado o algo parecido, desarma el panel interior de la puerta y activas el cierre para ver si trabaja bien el conjunto. En cuanto a la tapa del deposito de combustible, funciona igual que las puertas es decir, cuando abres las puertas abres la tapa y cuando cierras el coche se cierra la tapa, es lo logico para que no te roben el combustible.
Avatar de Usuario
Audiomovil
Forero gran maestro
Forero gran maestro
 
Mensajes: 3943
Registrado: Lun 26 Feb 2007 05:13
Ubicación: Caceres
Coche: w202 c180 A6 2.5 v6 Escarabajo 1200

Re: Motor no arranca. Problema con cierre centralizado.

Notapor martincillo » Lun 18 Abr 2011 07:53

hola que tal que tal a todos los conocedores necesito preguntar tengo un c230 koompresor estandar 1997 y no arranca los seguros de las puertas no se accionan con el control de las llaves. no sirve el claxon tiene algo que ver o que puedo hacer me uirge tengo 2 meses parado el auto por ese detalle.
que pódra ser
martincillo
Forero aprendiz
Forero aprendiz
 
Mensajes: 9
Registrado: Lun 18 Abr 2011 07:37
Coche: c 230 koompresor

Re: Motor no arranca. Problema con cierre centralizado.

Notapor Audiomovil » Lun 18 Abr 2011 15:22

Tiene bien las pilas ese mando? se enciende el led del mando?
Avatar de Usuario
Audiomovil
Forero gran maestro
Forero gran maestro
 
Mensajes: 3943
Registrado: Lun 26 Feb 2007 05:13
Ubicación: Caceres
Coche: w202 c180 A6 2.5 v6 Escarabajo 1200

Re: Motor no arranca. Problema con cierre centralizado.

Notapor martincillo » Lun 18 Abr 2011 19:01

hoy cheque el c 230 y da marcha pero no arranca se prenden todas las luces del tablero la bateria esta bien porque si da marcha . pero estoy dando cuenta que los controles no accionanan las puertas alguien sabe sera que por eso no arranca , debo mandar programar la llave o algo asi ni el claxon sirve,, todo empezo porque le puse focos en el interior del toldo se quedaron prendidos lo apague lo quice dar marcha y ya no dio ,, tendria consecuecuencias lo que hice al poner los focos del toldo no se necesito me ayuden veo que otros compañeros en sus opiniones les a pasado lomismo si tienen alguna solucion diganme porfa
martincillo
Forero aprendiz
Forero aprendiz
 
Mensajes: 9
Registrado: Lun 18 Abr 2011 07:37
Coche: c 230 koompresor

Re: Motor no arranca. Problema con cierre centralizado.

Notapor Audiomovil » Mar 19 Abr 2011 01:15

Has mirado los fusibles? si no va el claxon ni el cierre centralizado, mira esos fusibles. Desde luego que los focos esos que dices tienen algo que ver en tu averia, quita ese invento y revisa los fusibles. Saludos Ahhh, y los cables donde enchufaste los focos dejalos exactamente como estaban originalmente...
Avatar de Usuario
Audiomovil
Forero gran maestro
Forero gran maestro
 
Mensajes: 3943
Registrado: Lun 26 Feb 2007 05:13
Ubicación: Caceres
Coche: w202 c180 A6 2.5 v6 Escarabajo 1200

Re: Motor no arranca. Problema con cierre centralizado.

Notapor martincillo » Mar 19 Abr 2011 20:07

c 230 koompresor...listo mira ya cheque los fusibles todos estan ok ya conecte todo como lo habia encontrado igualito al momento que abro el swith se escucha un ruidito en un sensor del frente pero lo desconecto y sigue igual y este auto tenia 2 alarmas una que instalan los desos señores que ponen las alarmas y la original ya desconecte la alarma comencial pero me doy cuenta que al moemento de querer abrir o cerrar no hace nada con la llave original es decir con la alarma de carro y sigue prendiendo todas las luces del tablero. mi duda es que si puede ser algo de la alarma pues no sube ni baja los seguros , pero si fuera eso , por eso se prenden todos los focos del tablero sabras algo al respecto o algo que deba checar . porque la llave no es de chip es normal pero ahi va junto un boton que cuando funcionaba lo dejaba apretado y subian los seguros y otra vez lo dejaba apretado y bajaban ya no hace ni eso?
martincillo
Forero aprendiz
Forero aprendiz
 
Mensajes: 9
Registrado: Lun 18 Abr 2011 07:37
Coche: c 230 koompresor

Re: Motor no arranca. Problema con cierre centralizado.

Notapor Audiomovil » Mar 19 Abr 2011 20:50

Esa alarma que le montaron puede tener unos cables para cortar el encendido del coche en caso de robo, si ahora esa alarma esta averiada es posible que el encendido del coche este cortado, para repararlo hay que localizar el mazo de cables de esa alarma y desconectar uno a uno esos cables justo en donde se empalman con los cables originales del coche, en el caso de los cables que cortan el encendido hay que volver a unir entre si el cable original del vehiculo, fijandose en si coincide el color y la seccion de las dos puntas que quedan libres una vez desconectados los cables de la alarma. Tienes un esquema de esa alarma en papel? puedes conseguirlo en el taller donde la montaron? en ese esquema podras ver el color de los cables que cortan el encendido, son 2 normalmente, luego es cuestion de seguir esos cables hasta el punto de union con el cable original mercedes. Saludos
Avatar de Usuario
Audiomovil
Forero gran maestro
Forero gran maestro
 
Mensajes: 3943
Registrado: Lun 26 Feb 2007 05:13
Ubicación: Caceres
Coche: w202 c180 A6 2.5 v6 Escarabajo 1200

Re: Motor no arranca. Problema con cierre centralizado.

Notapor Audiomovil » Mar 19 Abr 2011 20:52

Audiomovil escribió:Esa alarma que le montaron puede tener unos cables para cortar el encendido del coche en caso de robo, si ahora esa alarma esta averiada es posible que el encendido del coche este cortado, para repararlo hay que localizar el mazo de cables de esa alarma y desconectar uno a uno esos cables justo en donde se empalman con los cables originales del coche, en el caso de los cables que cortan el encendido hay que volver a unir entre si el cable original del vehiculo, fijandose en si coincide el color y la seccion de las dos puntas que quedan libres una vez desconectados los cables de la alarma. Tienes un esquema de esa alarma en papel? puedes conseguirlo en el taller donde la montaron? en ese esquema podras ver el color de los cables que cortan el encendido, son 2 normalmente, luego es cuestion de seguir esos cables hasta el punto de union con el cable original mercedes, los desconectas y vuelves a unir el cable mercedes como estaria originalmente. Saludos
Avatar de Usuario
Audiomovil
Forero gran maestro
Forero gran maestro
 
Mensajes: 3943
Registrado: Lun 26 Feb 2007 05:13
Ubicación: Caceres
Coche: w202 c180 A6 2.5 v6 Escarabajo 1200

Re: Motor no arranca. Problema con cierre centralizado.

Notapor martincillo » Dom 01 May 2011 08:26

oye ya desconecte totalmente la alarma y se unieron los cables pero el control de la llave origina no bota los seguros tendra algo que ver? mira has de cuenta que el carr traia 2 alarmas la original y otra que le pusieron la que le pusieron ya se la quite toda pero la original la activo y has de cuenta cuando le preciono el boton solo prenden los cuartos del carro pero no suben los seguros solo hace eso ya vez que cuando se activa una alarma hace click click pues no lo hace solo prende los cuartos haceindo eso. pero no sube ni baja los seguros y al momento que le quiero arrancar prenden todas la s luces del tablero y al darle casi marcah se escucha un ruidito asi como un grillo en un sensor que tiene ahi por los inyectores que hace grgrgrgrgrgrgrgrgrgrgrgrgrgrgrgrgrgrgrgrgrgrrgrg crees que sea tambien la alarma o un rele o algo asi. que no aga que prenda el carro
pq lo mas facil es llevarlo a la agencia pero me van a cobrar mucho y a parte seria en grua tienes una ultima opsion que deba hacerle antes de invertir en meterlo a la agencia
martincillo
Forero aprendiz
Forero aprendiz
 
Mensajes: 9
Registrado: Lun 18 Abr 2011 07:37
Coche: c 230 koompresor

Re: Motor no arranca. Problema con cierre centralizado.

Notapor martincillo » Jue 12 May 2011 02:17

oye ya cheque todo de la alarma y hace un ruido raro estaba viendo algunas opiniones crees que tenga que ver el sensor de arbol de levas o si sera la alarma porque si tengo esa duda porque si fuera eso a poco al cambiar ese sensor ya funcionaria la alarma verdad que no? quiza si sea la alarma no porque como te digo no abre las puertas de los seguros quiza si este bloquiando pero ya desconecte la alarma que le instalaron pero la alarma original del control original mercedes tampoco no sirve la fuincion de la alarma original donde la encuentro para resetearla o algo asi
martincillo
Forero aprendiz
Forero aprendiz
 
Mensajes: 9
Registrado: Lun 18 Abr 2011 07:37
Coche: c 230 koompresor

Re: Motor no arranca. Problema con cierre centralizado.

Notapor man8004 » Vie 10 Feb 2012 02:44

hola, ojala puedan ayudarme, tengo un mercedes benz c230 classic 1998, standard, tengo el sig. problema he notado que una vez que llega a su temperatura normal que es aprox. la mitad de lo que marca el auto se detiene osea se apaga y no enciende de nuevo hasta que esta totalmente con la temperatura hasta cero, ni en segunda sale el auto, me han dicho que quiza sea el sensor de cigueñal, porque he acudido a dif talleres y que no tienen scanner obd1, necesito ayuda... gracias..
man8004
Forero aprendiz
Forero aprendiz
 
Mensajes: 1
Registrado: Vie 10 Feb 2012 02:35
Coche: mercedes benz c230


Tema previoSiguiente tema



Volver a W202

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado