SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

ML W163: 1997-2006
ML W164: 2006-2011
GL X164: 2006

Moderadores: Ramiro, mycroft, Adenauer, Juselin, tgv

SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor elalo2004 » Lun 02 May 2011 16:14

Buenos dias a todos los foreros, tengo una preguntota y espero me puedan ayudar en cuanto antes.

Resulta q mi ML320 año 1999 hace un mes me presentó una falla, se tironeaba y le faltaba mucha potencia al motor, se sentia pesado y zonzo. Resulta q despues de varios diagnosticos un mecanico me dijo q le checara el catalizador. Y vualá! Eso era, lo cambie por uno generico (pq los originales son carisimos) y funciono perfectamente la camioneta, pero....... ahora hace unos dias sentia como q la caja de cambios pateaba de 1ra. a 2da. por lo q la lleve a un taller especializado en transmisiones, para mi fortuna me dijeron q la transmision esta funcionando perfectamente, y les mencione de la falla q habia tenido anteriormente y me dijeron q quizas era el otro catalizador (pq la ML320 trae 2 catalizadores, un catalizador por cada lado del motor)

Total, fui con el moflero y me recomendó que en lugar de sustituir el catalizador mejor lo eliminaramos (segun el no pasa nada, y te ahorras una buena lana) asi lo hicimos, probé la camioneta y ya no pateaba al cambiar de velocidad pq el problema era q cuando queria hacer el cambio ya no tenia potencia el motor, por eso se sentia como si fuera falla de transmision.

Bueno, yo bien contento llevé mi camioneta a probarla, en plano la levanté hasta 120 km/h sin ningun problema, haciendo sus cambios perfectos. Pero al ir de subida noté q no tenía potencia para acelerar mas, ni para rebasar autos en carretera, es decir si tomaba la subida a 80 km/h la puedo mantener a esa velocidad pero no puedo aumentar, como si le faltara potencia al motor cuando le exijo mas, no traigo ninguna luz en el tablero pero como les mencioné anteriormente, traigo de un lado catalizador y en el otro lo traigo directo sin catalizador.

He preguntado a un par de mecanicos si esa falta de potencia se debe a q se le eliminó el catalizador, pero uno me dijo q no pasaba nada y otro me dio una explicacion q me parecio mas razonable, me dijo algo asi: q el catalizador purifica el aire y manda la porcion exacta de oxigeno q necesita el motor para una combustion perfecta, si le quito el catalizador pasa mucho aire por lo q la mezcla oxigeno - combustible es muy pobre ya q entra mucho oxigeno y poca gasolina y q posiblemente esa es la falla, me recomendó poner el otro catalizador pq ademas las mercedes son mas delicadas en estos asuntos (trae 4 sensores).

¿como ven amigos? ¿q me recomiendan? ¿habra perdido fuerza mi ML320 por quitarle el catalizador? Pregunto antes pq la verdad no quisiera perder dinero, pq repito si son algo caros los catalizadores.

Quedo en espera de sus comentarios, sugerencias y ayuda. Muchas gracias a todos los foreros del club mbfaq!
elalo2004
Forero aprendiz
Forero aprendiz
 
Mensajes: 21
Registrado: Mié 06 Abr 2011 20:27
Coche: MERCEDES BENZ ML320

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor tgv » Mié 04 May 2011 13:11

No se pondría el coche en modo emergencia al carecer de catalizador???
ImagenImagenImagenImagenImagen

Image
Avatar de Usuario
tgv
Forero gran maestro
Forero gran maestro
Socio MBFAQ
Moderador Logo
 
Mensajes: 23426
Registrado: Sab 15 Dic 2007 17:53
Ubicación: al sur del sur
Coche: W203CL + W164

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor mortinson » Mié 04 May 2011 18:50

Es justamente lo que te dijo tu segundo mecánico: si quieres que funcione bien debes ponerle los dos catalizadores.
Avatar de Usuario
mortinson
Forero gran maestro
Forero gran maestro
 
Mensajes: 4823
Registrado: Dom 06 Jun 2004 20:14
Ubicación: Pozuelo de Alarcón, Madrid
Coche: '91 W463, '91 W201, ex W460, W163, W202

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor miguelarango » Mié 04 May 2011 20:18

Exactamente, sucede que tu ML320 lleva dos catalizadores y 4 sondas lambda (sensores de oxígeno, 2 antes y 2 después de los catalizadores) y la medición de estas sondas es enviada a la centralita que procesa la información junto con otras señales y en base a cálculos determina la cantidad idónea de gasolina que se inyecta a los cilindros.
Por lo tanto estás engañando a la centralita al eliminar un catalizador pero finalmente la consecuencia la tienes en la pérdida de potencia del motor (falta de combustible como bien te dijo uno de tus mecánicos).

elalo, siento decirte que si te gusta disfrutar un Mercedes Benz con todos sus atributos, tienes que mantenerlo con todo su equipamiento funcionando, tienen tanta electrónica que no los puedes engañar sin sufrir las consecuencias.- Me temo que tendrás que cambiar el catalizador dañado para recuperar las capacidades de tu ML320.
miguelarango
Forero avanzado
Forero avanzado
 
Mensajes: 137
Registrado: Jue 20 May 2010 01:33
Coche: mercedes benz c-320 modelo 2003

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor elalo2004 » Jue 05 May 2011 19:33

Hola amigos, soy de nuevo elalo2004, muchas gracias por sus respuestas, en estos dias le pondre el otro catalizador para ver q tal funciona, tengo una duda ¿necesariamente deberia de prenderme el check engine si es q hay falla en los catalizadores?

pregunto esto, pq hasta el momento no me ha prendido el check engine y la han escaneado y no marca ningun error de sensores de oxigeno ni de catalizador ni nada por el estilo.

agradezco mucho su ayuda y orientacion en este tema, la verdad esq ya ando un poco desesperado pq en el año q llevo con mi ML320 no me habia dado ningun tipo de problemas

gracias nuevamente y les estare informando de avances y cualquier novedad con mi camioneta.

saludos a todos los foreros
elalo2004
Forero aprendiz
Forero aprendiz
 
Mensajes: 21
Registrado: Mié 06 Abr 2011 20:27
Coche: MERCEDES BENZ ML320

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor miguelarango » Vie 06 May 2011 00:58

Negativo, la centralita no monitorea el estado de los catalizadores, como mencioné antes unicamente recibe y procesa las señales de las sondas lambda.
Las sondas lambda en un momento dado sí pueden activar la alarma de check engine, además de elevar el consumo de combustible, provocar tirones durante la marcha, humo en el escape y presencia de carbonilla en las bujías.

elalo, ahora el que pregunta soy Yo : ¿ Cómo estaba el catalizador que cambiaste? ¿ Qué kilometraje tiene tu ML320 ? Te lo pregunto porque los catalizadores suelen durar muchos kilometros sin desperfecto, es mas probable que primero las sondas lambda te causen problemas por la carbonilla que se acumula en ellas, problema que se corrige con una simple limpieza.
¿ El catalizador que retiraste está destruido ? ¿ el "panal" interno se observa muy deteriorado?
miguelarango
Forero avanzado
Forero avanzado
 
Mensajes: 137
Registrado: Jue 20 May 2010 01:33
Coche: mercedes benz c-320 modelo 2003

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor elalo2004 » Vie 06 May 2011 16:43

hola a todos, ahora vengo de dejar mi ML320 con el moflero, le van a instalar un catalizador nuevo en la zona donde se eliminó anteriormente a ver si con eso corrige la falla (cruzo los dedos pq asi sea), y sobre los catalizadores q se retiraron efectivamente les comento q estaban ya practicamente inservibles, los vi y en primer lugar el panal ya ni se veia pq estaba bien tapado, no podia ver de lado a lado pq los orificios estaban completamente obstruidos y hasta pesaba mucho cada catalizador, incluso si los agitabas se escuchaba ruido como piedritas sueltas por dentro o algo parecido.

Realmente la eliminacion del otro catalizador la hice pq segun algunos me recomendaron q si no se lo ponia era lo mismo, q no fallaba y asi me ahorraba unos pesos. Yo lo hice mas q nada como una prueba aun asi tenia pensado ponerle el catalizador dias despues (en la quincena, jeje) pero al dia siguiente de q le elimine el otro catalizador y dejaron la linea de escape de ese lado directa, ahi fue cuando la camioneta me empezo a fallar, ahora huele por el escape a mucha gasolina cruda y da tirones al andar, falta potencia por lo q me pregunto ¿es mucha coincidencia q al eliminar el catalizador me haya empezado a fallar asi verdad? ¿creen q de verdad la falta de catalizador de tantos problemas? Además creo q al ponerle el otro catalizador me ayudara a de plano ya descartar por completo q la falla sea de los catalizadores.

A y sobre el dato q me preguntaron, mi camioneta tiene 160,000 millas.

Por la tarde me entregan mi camioneta y les avisare q paso y si mejoro o no. De lo contrario les hare mas preguntas y pedire mas opiniones en caso de q la falla sea ocasionada por otra cosa, gracias a todos por su tiempo.

Saludos a todos los foreros.
elalo2004
Forero aprendiz
Forero aprendiz
 
Mensajes: 21
Registrado: Mié 06 Abr 2011 20:27
Coche: MERCEDES BENZ ML320

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor miguelarango » Vie 06 May 2011 17:55

elalo, ya están dictando Tú mismo la respuesta correcta a tus problemas, con ese kilometraje y el estado que observaste en los catalizadores es indudable que ahí radica tu falla de combustión.

Ciertamente al eliminar el catalizador (como te recomendaban) favoreces la expulsión de los gases de escape, PERO los sensores de oxígeno antes y después del catalizador reportan una mezcla muy rica en hidrocarburos inquemados, y en consecuencia la centralita reduce la inyección de combustible con la lógica pérdida de potencia.

Seguramente con la instalación del nuevo catalizador resuelves tu problema, cuéntanos el final.

Saludos
miguelarango
Forero avanzado
Forero avanzado
 
Mensajes: 137
Registrado: Jue 20 May 2010 01:33
Coche: mercedes benz c-320 modelo 2003

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor Quique_A340 » Vie 06 May 2011 19:55

elalo2004 escribió:... me dijo algo asi: q el catalizador purifica el aire y manda la porcion exacta de oxigeno q necesita el motor para una combustion perfecta, si le quito el catalizador pasa mucho aire por lo q la mezcla oxigeno - combustible es muy pobre ya q entra mucho oxigeno y poca gasolina y q posiblemente esa es la falla, ...


Pues yo pensaba que el catalizador estaba en la línea del escape, y que en nada tendría que ver con la entrada de aire/oxígeno al motor... :dontknow:
Avatar de Usuario
Quique_A340
Forero maestro
Forero maestro
 
Mensajes: 1455
Registrado: Mié 01 Sep 2004 09:45
Ubicación: Upington-Madrid-Burgos
Coche: ML 270 - G 300 TD - LR Discovery II V8

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor miguelarango » Vie 06 May 2011 20:15

Quique, la cantidad de aire (oxígeno) Tú la defines de acuerdo con la posición que le mandes con el acelerador, es la apertura de la mariposa del colector de admisión de aire .- La cantidad de gasolina la define la centralita en base a una serie de cálculos que realiza tomando en cuenta una serie de parámetros entre los que se cuentan las sondas lambda (sensores de oxígeno) instaladas en las tuberías antes y después de los catalizadores.
miguelarango
Forero avanzado
Forero avanzado
 
Mensajes: 137
Registrado: Jue 20 May 2010 01:33
Coche: mercedes benz c-320 modelo 2003

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor Quique_A340 » Sab 07 May 2011 23:37

OK!
Avatar de Usuario
Quique_A340
Forero maestro
Forero maestro
 
Mensajes: 1455
Registrado: Mié 01 Sep 2004 09:45
Ubicación: Upington-Madrid-Burgos
Coche: ML 270 - G 300 TD - LR Discovery II V8

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor elalo2004 » Lun 09 May 2011 23:54

Hola a todos nuevamente!

Vengo con una mala noticia :dontknow: ya le pusieron el otro catalizador a mi ML320 pero resulta q no mejoro absolutamente nada, sigue con el gorgoreo en el escape y olor fuerte a gasolina cruda (nafta) y con muchisima falta de potencia, se le hicieron todas las pruebas posibles, con 1 catalizador nuevo, con 2 catalizadores nuevos, sin catalizadores, etc, pero nada. :102:

Asi q la lleve con otro amigo q es mecanico y me dice q por los sintomas esperaba q solo fuera alguna o algunas bujias en mal estado y q no estaban dando chispa, las reviso una por una y las bujias se encuentran en buen estado pues recientemente le hicieron el servicio, las bobinas funcionan todas bien, asi q me dijo algo asi: q la valvula de la camara de compresion de 1 cilindro se quedo pegada y esta abierta todo el tiempo, por lo q la gasolina pasa y no la quema y me explico q estas camionetas ML vienen divididas en 3 cilindros y 3 cilindros, y q si un cilindro deja de funcionar, los otros 2 cilindtros dejan tmb de funcionar pq la señal de la computadora asi lo manda, por decir asi entra en un modo a prueba de fallos por decirlo asi para q el motor no se dañe y por lo mismo evita mandar potencia apropósito, etc.

Disculpen si mi explicación o mis terminos no son exactamente como me los dijo el mecanico pero yo no se mucho de esto q digamos, en fin, le deje el dia de ayer mi camioneta, y ahora le deben de estar desarmando el motor para checarlo internamente.

Saludos y agradezco sus comentarios, sugerencias, ayuda, en fin gracias amigos foreros.

Les estaré informando si ya por fin queda mi camioneta al 100% reparada.

Saludos
elalo2004
Forero aprendiz
Forero aprendiz
 
Mensajes: 21
Registrado: Mié 06 Abr 2011 20:27
Coche: MERCEDES BENZ ML320

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor miguelarango » Mar 10 May 2011 19:56

elalo, me sorprende mucho adonde está llegando tu problema, y no se me ocurre nada más que pueda sugerirte para la solución del mismo.
Solamente una pregunta ¿ Cuando hablas de diagnósticos que le han realizado a tu ML320, le han conectado el escaner apropiado a tu vehículo ? ¿ Tienes una impresión del diagnóstico ? Pregunto esto porque me parece que abrir el motor son palabras mayores y te menciono que estos motores pueden aguantar hasta 500,000 kilómetros sin daño en sus componentes internos, aunque todo es posible y sobre todo sin saber cuidado y mantenimiento que le dieron en el pasado.

Ojalá pudieras comentarnos algo sobre el diagnóstico.
miguelarango
Forero avanzado
Forero avanzado
 
Mensajes: 137
Registrado: Jue 20 May 2010 01:33
Coche: mercedes benz c-320 modelo 2003

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor elalo2004 » Mié 11 May 2011 20:01

Hola q tal! Saludos miguelarango y a todos los foreros. Pues si fijate q tambien a mi me sorprendio que haya llegado a ese grado mi problema, sobre el diagnostico te comento q mi mecanico cuenta con un escaner q jamas antes habia visto, es un escaner muy profesional viene en un estuche como con 20 adaptadores para diferentes marcas, trae disco duro de muchos gbs de memoria para grabar y actualizar los softwares de cada auto en especifico por marca y año, trae pantalla touch screen inmensa, en fin te puedo decir q por las caracteristicas y por la manera tan increible como accesa al sistema de mi camioneta creo q es uno de los mejores escaners q hay en el mercado. Con ese escaner ingreso a todo el sistema y todos los parametros salieron bien, menos los q tenian q ver con la combustion y en especifico me mandaba un error en el cilindro 2.

Asi q por eso me decidi a de plano abrir el motor, eso si, otro mecanico de aqui de la zona se lavo las manos facil y me recomendaba llevarlo a la agencia, pero el gran problema es q yo me encuentro en Mexico, en la zona de Puerto Vallarta asi q la agencia Mercedes Benz mas cercana q tengo esta en guadalajara, osea a unas 5 horas de aqui y la camioneta no andaba como para llegar hasta alla sin ningun problema, y pues te imaginaras q representaba un show llevarla en grua y hacer una cita de larga distancia a la agencia, etc etc.

Pero mi otro amigo mecanico tambien (el del escaner profesional), yo he visto q ya le ha metido mano a varios mercedes benz, entre ellos kompressor, slk y otras ML como la mia, y los ha dejado muy bien como si el trabajo hubiera sido en agencia, asi q por eso le confio el trabajo a el, ayer pase por la tarde para ver si ya la tenia lista, y ya casi estaba, solo le faltaba poner los conectores de las bobinas e instalar el modulo del filtro de aire, solo detalles.

Me explicó q le quito la cabeza, la mando cepillar al torno, sentaron valvulas, puso el empaque nuevo y reinstalo todo, incluso puso algunas bujias nuevas para descartar q me den lata en los meses proximos, cambio tambien filtro de gasolina pq el q tenia ya estaba sucio. Me comentó q le encantó mi camioneta pq no tenia ningun desperfecto mas q ese del cilindro, pero q todo lo demas esta muy limpio, en excelentes condiciones, q se ve q siempre le han dado sus mantenimientos. Por mi parte es el segundo servicio q le hago en 1 año (la compre hace 1 año), y la persona q me lo vendio me la entrego con el servicio recien hecho en agencia Mercedes Benz de la ciudad de México.

Asi q ahora si, espero sin falta hoy mismo por la tarde pasar por mi ML, y ojala ya este andando perfectamente.

Muchas gracias por sus comentarios, consejos y ayuda foreros.

Saludos y les avisare q tal quedo mi camioneta.
elalo2004
Forero aprendiz
Forero aprendiz
 
Mensajes: 21
Registrado: Mié 06 Abr 2011 20:27
Coche: MERCEDES BENZ ML320

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor miguelarango » Jue 12 May 2011 01:25

Que tal elalo, vaya que estamos aprendiendo mucho con tu camioneta (por cierto en este foro leí que camioneta equivale a decir cacharro).
Es una falla muy interesante que la maquinita no ha podido localizar y será muy provechoso conocer el desenlace de tu calvario.

Saludos :up:
miguelarango
Forero avanzado
Forero avanzado
 
Mensajes: 137
Registrado: Jue 20 May 2010 01:33
Coche: mercedes benz c-320 modelo 2003

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor elalo2004 » Jue 12 May 2011 06:44

hola amigos!

vengo llegando del mecanico, coloco todo en su lugar y me dijo q todo esta muy bien, pero .... mmm aun tiene la falla.

les explico brevemente, me entregaron la camioneta y me dijo q le diera una vuelta para probarla, asi q sali por unos 4 minutos a probarla y la acelere y la verdad esq corria super bien, yo bien feliz regrese con el mecanico y le agradeci el buen trabajo, solamente q me dijo q 2 cables de bujias se estaban deshaciendo pq se resecaron y saltaba la chispa asi q le puso por mientras 1 cable de audi y otro cable de un jetta vw a3, tienen el mismo conector q los de la ML320 pero la enorme diferencia esq estos cables q le puso en su interior son de hilos de seda y los de la ML320 son de alambres de metal o acero. Algo poco comun.

Bueno total, sali del taller y la corri normalmente y bien feliz andaba y a los 5 minutos el motor se volvio a azonzar, perdio potencia nuevamente, y volvio a hacer el fuerte gorgoreo en el escape y olor muy fuerte y desagradable a gasolina cruda (nafta) y con muchisima falta de potencia, la apago y la prendo y no cambia nada absolutamente nada, sigue con la misma falla.

Lo q si les digo esq si sirvio la cepillada de la cabeza y la sentada de valvulas del motor pq ya ahora si andan todos los cilindros trabajando, pero me imagino q ahora nuevamente como siento exactamente la misma falla y por los sintomas iguales creo q dejo de funcionar pero mmm no se pq, ya no me lo puedo explicar, le llame a mi mecanico y mañana viene por mi camioneta y otra vez al taller, mmm... oh decepcion :(

Pregunto amigos: ¿la falla se puede deber a los cables de bujias? hoy le cambiaron bujias nuevas de la mercedes benz originales, asi q bujias no es.

¿o q otra cosa creen q sea? Denme opiniones, sugerencias, por favor!

Muchas gracias! por favor ayudenme estoy desesperado!!! :102: :102: :102:
elalo2004
Forero aprendiz
Forero aprendiz
 
Mensajes: 21
Registrado: Mié 06 Abr 2011 20:27
Coche: MERCEDES BENZ ML320

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor elalo2004 » Jue 12 May 2011 17:48

Amigos foreros! Otra vez yo y mi triste ML320 :confused:

Estoy desesperado! Les cuento que anoche fui a recoger mi ML al taller, como les dije anteriormente le quitaron la cabeza al motor, la mandaron cepillar al torno, sentaron valvulas, se cambio el empaque, incluso se colocaron nuevamente bujias originales mercedes benz, en fin, el mecanico coloco todo en su lugar tal cual van las piezas en el motor.

Me comentó q 2 cables de bujias al retirarlos practicamente se deshicieron pq estaban muy resecos ya por el tiempo y por el uso, por lo cual mientras le colocó un cable de audi y un cable de vw jetta a3, que son iguales en cuanto a las terminales pero la enorme y completa diferencia con respecto a los de mi ML320, esq estos cables de otras marcas llevan en su interior hilos de seda como los cables de bujias comunes, pero los de la mercedes benz llevan en su interior varios alambres de metal o acero.

Me dijo q por mientras podia andar asi pero q consiguiera el juego de cables, en fin amigos, fui y la probe como por 4 minutos, en cuanto la arranque el ruido del escape y el olor a gasolina eran practicamente imperceptibles (a comparacion de cuando se la entregue al mecanico), al acelerar WOW! o sorpresa la camioneta respondia impresionantemente bien, hacia los cambios muy suaves, tenia potencia otra vez!

Pero cual fue mi sorpresa??? Regrese al taller, a agradecer el trabajo realizado, y cuando iba a mi casa (ubicada a 5 minutos del taller), de repente al ir como a 120 km/h senti q el motor se azonzo o se durmio otra vez!!! ya no tenia potencia, empezo nuevamente el ruido fuerte como gorgoreo en el escape y tambien el olor muy fuerte y desagradable como a gasolina (nafta) cruda.

Es decir, otra vez salio la falla exactamente como antes. Como imaginaran estoy ya desesperado pq no se puede resolver la falla :102: :102:

Pregunto amigos ¿sera q ese detalle de los cables de bujias me ocasionen tan rara y gran falla?

Es decir ?todos los sintomas de mi camioneta si se relacionan a mal estado de cables de bujias? Ahora ando cotizando los cables para comprarlos en los proximos dias, pero si son algo caros.

¿Alguna otra idea de q sea el problema de mi camioneta? Sugerencias, consejos, ayuda!

Hoy en un par de horas pasaran por mi ML para llevarla de nuevo al taller y a ver cuando se termina esto :23:

Muchas gracias a todos los foreros.

P.D. El trabajo de la sentada de valvulas y cepillada de la cabeza en torno si era necesario pues se quedaba una valvula abierta y ya se corrigio con lo q le hizo el mecanico. Asi q ahi descartamos ya q la falla sea de los cilindros.
elalo2004
Forero aprendiz
Forero aprendiz
 
Mensajes: 21
Registrado: Mié 06 Abr 2011 20:27
Coche: MERCEDES BENZ ML320

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor miguelarango » Jue 12 May 2011 17:55

elalo, que mala pata con tu ML :dash1: .- Con la cabeza fría tratemos de enfocar el problema:

1.- En todos los intentos de reparación que le han hecho, tu ML arranca bien, corre bien unos minutos y después se presenta la pérdida de potencia y un FUERTE olor a gasolina.
2.- Entonces siempre tenemos inyección de gasolina, pero NO tenemos buen encendido con el motor caliente.
3.- Si el problema fuera por alta temperatura del motor (falla en termostato, bomba de agua, o ventilador ) el motor entraría en modo de emergencia y consecuentemente la pérdida de potencia, y SIN olor a gasolina.
4.- Sin embargo, tenemos inyección de gasolina que no quemamos adecuadamente.
5.- Esto nos lleva a enfocarnos en el sistema de encendido con el motor caliente.
6.- Tu mecánico cambió unos cables de bujías ( bobinas-bujías ) porque los observó resecos y con posible fuga de corriente.

Ahora bien, ¿ porqué no te solicitas que te revise perfectamente los cables bobinas- computadora ?, desconectando en ambos extremos, lavando con un solvente dieléctrico y asegurando que hagan buen contacto cuando los conecte nuevamente.

Es posible que una vez que el motor ya está funcionando a temperatura normal, con el calor las conexiones al dilatarse pueden perder contacto y aunque la computadora mande correctamente la señal de energizar la o las bobinas, finalmente la chispa en las bujías es muy débil provocando una muy mala combustión con los efectos ya conocidos.

Más concretamente , el cableado de bujías en general es el original ?? Tú observas que ya están muy resecos ? Pueden estar fugando voltaje en varios puntos cuando se calientan y ahí la falla de encendido.- En Guadalajara existe la Refaccionaria Alemana que te envía por paquetería lo les pidas.- No es mala idea cambiar el juego completo de cables.

En los anexos te envío los 3 diagramas eléctricos que intervienen en el funcionamiento del motor, te darán a Tí y a tu mecánico una buena orientación en los componentes que tiene dicho sistema.- Ojalá te sirvan. :up:

Image

Image

Image
miguelarango
Forero avanzado
Forero avanzado
 
Mensajes: 137
Registrado: Jue 20 May 2010 01:33
Coche: mercedes benz c-320 modelo 2003

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor elalo2004 » Jue 12 May 2011 23:26

hola miguelarango y todos los foreros, saludos!

les comento q ya se llevaron de nuevo mi camioneta al taller, van a checar precisamente si el problema si pudiera deberse a los 2 cables de bujias q se sustituyeron temporalmente por 2 de otras marcas. Porque posiblemente desde hace dias q me comenzo la falla pues esos 2 cables ya no servian, y ahora aunq ya se sustituyeron puede ser q como no son los q lleva mi ML320 este dando la misma falla pq no estan cumpliendo la funcion.

Es decir segun tengo entendido mecanicamente por decirlo asi ya se corrigio la falla del cilindro pq ya se sentaron las valvulas, asi q ahora el problema de ser por esos 2 cables de bujias, seria la falta de chispa q a su vez ocasionaria la falla del cilindro q carece de ese chispazo o ese voltaje necesario para hacer funcionar el piston. ¿estoy en lo correcto amigos?

Asi q uff pues espero y vaya por ese lado la solucion de mi problema. Y muchas gracias por los diagramas miguelarango, aprecio tu ayuda.

Saludos y los mantendre al tanto de lo q pase con mi ML.
elalo2004
Forero aprendiz
Forero aprendiz
 
Mensajes: 21
Registrado: Mié 06 Abr 2011 20:27
Coche: MERCEDES BENZ ML320

Re: SI QUITO EL CATALIZADOR A MI ML320 PIERDE POTENCIA??????

Notapor elalo2004 » Jue 19 May 2011 17:34

hola de nuevo amigos.

les comento q ya me trajeron los cables de bujias originales marca bosch, los instalé y si cambió la camioneta en cuanto a q ya no se jalonea cuando esta detenida como lo hacia antes, pero desgraciadamente la falla de falta de potencia, ruido y olor a gasolina cruda por el escape aun no se corrige.

Ya le he hecho de todo, creo q agoté todas las posibilidades tanto mecanicas como eléctricas y no tiene solucion mi problema, asi q decidí q en la semana entrante llevare mi camioneta en grua a la agencia mercedes benz en Guadalajara, a 4:30 horas de aqui.

Espero no me cueste un ojo de la cara la reparación pq de por si, la trasladada en grua me va a costar bastante.

En fin, gracias a todos los foreros q me ofrecieron su ayuda por medio de consejos, tips, diagramas y q estuvieron al pendiente.

No me resta mas q dejarla en las manos de los expertos en la agencia, y aun asi en cuanto me reparen la camioneta se los hare saber por este medio para informarles q es lo q realmente tenia.

Saludos y seguimos en contacto.
elalo2004
Forero aprendiz
Forero aprendiz
 
Mensajes: 21
Registrado: Mié 06 Abr 2011 20:27
Coche: MERCEDES BENZ ML320

Siguiente

Tema previoSiguiente tema



Volver a ML y GL

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado