Cambio Automatico Fallo en Frio

ML W163: 1997-2006
ML W164: 2006-2011
GL X164: 2006

Moderadores: Ramiro, mycroft, Adenauer, Juselin, tgv

Cambio Automatico Fallo en Frio

Notapor Ivax » Lun 17 Dic 2012 12:51

Hola a todos:

Tengo un W163 del 2002 (250.000 km) del que soy el primer y único propietario. Desde el principio que este coche tuvo problemas con el cambio automático (se quedaba en modo de emergencia) y se le realizaron varias reparaciones en garantía que consiguieron resolverlo totalmente y durante años ha funcionado sin problemas. El coche ha tenido un buen mantenimiento en un taller especializado de Barcelona.

Hace poco realice una revisión completa, incluyendo cambio de aceite de la caja de cambios (como siempre) y a partir de entonces el cambio ha ido presentando diversos problemas: el primero fue que me quedaba en modo de emergencia y al poner el ordenador se identificó como las mariposas del colector de admisión, cosa que se reparó satisfactoriamente (excepto para mi bolsillo, por supuesto), pero sigue con otro problema un poco más extraño. Al principio pensamos que era de lo mismo, pero parece que no:

Cunado el coche está frio y la temperatura exterior también (<15ºC), al coche le cuesta un montón engranar la marcha, tanto la marcha atrás como la D. Me explicaré: pongo en marcha el coche, muevo la palanca a la R o la D para salir y el coche o bien no engrana y se queda en neutral o al cambiar de D a R (al maniobrar en el aparcamiento)se queda en neutral y no engrana. A veces apagando el encendido y volviendo a encender ya funciona, pero si espero un rato con el motor en marcha, en cuanto toma un poco de temperatura, consigo engranar -a veces con una sensación como de "patinar" el embrague-. En cuanto la caja o el motor toma algo de temperatura, funciona perfectamente. En el taller han conectado varias veces el ordenador y no registra ningún error, lo cual es bastante extraño. He de decir que normalmente, para poder sacar el coche del parking he de apagar y encender como mínimo una vez, por lo que no descarto que ese error se borre.

El otro día, aparque en Peñafiel al exterior a -6ºC y tardé más de 5 minutos en conseguir que engranara. Pensé que no salía. Una vez calentita, ningun problema y eso que hice 2000km.

Estoy bastante confundido y en el taller tampoco saben por dónde apuntar. Primero sospechamos de la batería, ya que en algun caso pasa algo parecido pero lo hemos descartado. Me dicen de abrir y mirar la caja de válvulas, pero me extraña que sea eso si en caliente funciona perfecta y si no se enfoca algun diagnóstico me niego a empezar a desmontar cosas.

¿Alguna sugerencia, experiencia previa?
Gracias de antemano a todos.

Xavier
Ivax
Forero
Forero
 
Mensajes: 33
Registrado: Mié 28 Dic 2005 13:32
Ubicación: Barcelona
Coche: ML 270 - W163 2002

Re: Cambio Automatico Fallo en Frio

Notapor Javato » Lun 17 Dic 2012 23:01

Ufff, puede que sea una coincidencia, pero si acabas de cambiar el aceite yo empezaría por comprobar el tipo de aceite y la cantidad que han puesto.

Saludos :hi:
Javato
Forero avanzado
Forero avanzado
 
Mensajes: 147
Registrado: Jue 02 Dic 2010 11:40
Coche: ML 280 CDI (W164)

Re: Cambio Automatico Fallo en Frio

Notapor Nacho G » Mar 18 Dic 2012 00:39

Javato escribió:Ufff, puede que sea una coincidencia, pero si acabas de cambiar el aceite yo empezaría por comprobar el tipo de aceite y la cantidad que han puesto.

Saludos :hi:

Si, mira a ver si es el correcto y cantidad adecuada!!!
Suerte
Nacho G
Forero avanzado
Forero avanzado
 
Mensajes: 225
Registrado: Lun 06 Feb 2012 18:43
Ubicación: Madrid

Porra MBFAQ Fórmula 1
Puntos de Formula 1 : 140
56. Posición

(11 de 16 carreras votadas)
Coche: mb1902.0,w460300GD,sportcoupe220,ml55AMG

Re: Cambio Automatico Fallo en Frio

Notapor Ivax » Mar 18 Dic 2012 14:06

Es lo primero que pensamos, pero el nivel y tipo de aceite es el correcto. Confirmado por el taller, que además es experto en Mercedes (Mensa Motor, de Barcelona) y me cuesta creen que se equivocara en eso.

Gracias de todas formas.
X
Ivax
Forero
Forero
 
Mensajes: 33
Registrado: Mié 28 Dic 2005 13:32
Ubicación: Barcelona
Coche: ML 270 - W163 2002

Re: Cambio Automatico Fallo en Frio

Notapor chiraoret » Jue 20 Dic 2012 00:06

hola ivax según te explicas en caliente va bien pero en frio de R ó D se pasa a N , pues esta claro que hasta que no coje temperatura no acepta ninguna marcha y por seguridad el mismo se pone a N , si cuando era nuevo tenias problemas de cambio y te lo ajustaron y iba bien , pues ahora al cambiar el aceite te lo dejaron como cuando lo compraste que no te iva bien , pues ahora hay que ajustar el aceite tal como te hicieron en garantia cosa dificil de saber .un dato importante es la temperatura tan baja que comentas , vete un fin de semana a un clima mas calido que la temperatura sea mas agradable y comprueba como funciona en ese caso y ya podras comparar y salir de alguna duda
Avatar de Usuario
chiraoret
Forero
Forero
 
Mensajes: 53
Registrado: Mar 11 Dic 2012 00:03
Coche: ML 270 CDI

Re: Cambio Automatico Fallo en Frio

Notapor Ivax » Jue 20 Dic 2012 13:37

No se. El Taller me propone cambiar la placa electrónica del cambio, pero veo poca fe en el diagnóstico.
Creo que pediré una segunda opinión.

Saludos
Ivax
Forero
Forero
 
Mensajes: 33
Registrado: Mié 28 Dic 2005 13:32
Ubicación: Barcelona
Coche: ML 270 - W163 2002

Re: Cambio Automatico Fallo en Frio

Notapor cesarlrdz » Jue 20 Dic 2012 19:19

Buen día,

yo tengo un ML320, 1998, y tenia una perdida de potencia, cuando arrancaba en Frio no alcanzaba mas de 20 km por hora, y luego tenia esos sintomas, no entraba la velocidad cuando queria estacionarme o tardaba mucho para pasar de 1a a 2a .

Lo llevé al servicio Mercedes y el problema era un sensor que se llama "Hotfilm mass air sensor" va en el tubo del filtro de aire al cuerpo de admision, este sensorcito calcula la calidad y la temperatura del aire que entra y si es necesario enciende una bomba de aire caliente que esta frente al motor, como el aire que entraba estaba frio no hacia los cambios y yo creía que era la transmision porque para acabarla encontre unas gotas de aceite en la cochera (eso fue exceso de aceite). El tecnico de MB la revisó y me dijo que era eso. La arreglaron en un día.
cesarlrdz
Forero aprendiz
Forero aprendiz
 
Mensajes: 23
Registrado: Mié 18 Ene 2012 23:25
Ubicación: Mexico
Coche: ML320 1998

Re: Cambio Automatico Fallo en Frio

Notapor siscom » Sab 22 Dic 2012 01:38

Hola , tengo un ML 320 CDI del 2006 ami me pasa algo similar pero no por temperatura, el problema es que de vez en cuando no muy amenudo, bastante distante, el selector de marcha adelente o atras no responde les das palanca arriba o abajo y no responde a nada incluso en el display no se selcciona ninguna marcha ni D ni R ni N .
El mecanico, con el ordenador, ha detectado que es un fallo de la placa de cambios, en principio se pensaba que la palanca de cambio o selector de cambio, al final borramos la averia y provamos de nuevo poerle marchas para haber si daba fallo y no hubo manera de que fallara le volvimos a conectar el ordenador y volvio a marcar fallo, la placa de cambios sin fallar en ningun momento dandole bastante rato con la palanca arriba i abajo de cambio y punto muerto.
Aun no fallando nos daba fallo de la tarjeta de cambio, esta tajeta se cambia entera con todos los sensores de cambio.
Deje el coche en el taller, para sacar el aceite i el filtro para ver el numero de referencia que lleva para pedir una de nueva, no hay recambio de momento ni en MBespaña ni em BMAlemania, no se donde la habran pedido los de la mercedes pero no llegara hasta pasado fiestas es decir 7 u 8 de enero del 2013.
La tarjeta de los cojones pasa los 1000€,luego se tiene que configurar o codificar con el ordenador poner filtro nuevo i el aceite correspondiente, mas el trabajo, vete haciendo cuentas............
Un coche que vale un riñon, i las haverias un ojo o dos de la cara i me pregunto un coche que vale tantisimo puede tener estas averias.....?
Pues si fallan mas que escopetas de ferias..... cualquier reparacion vale lo que no esta escrito, aver si la proxima reparacion me dicen que no venden la pieza suelta que si quiero me venden un ML 320 nuevo.... jejejejejejejjejjej...
Nada el proximo vehiculo un 600 de segundamano que van mucho mejor.... todo estos de mercedes y BMW son una fantasmada para sacar el dinero a la gente y encima tomarnos el pelo, pagar y estar mal atendidos, si no fijaros con el X3 i el X5 y los Ml que han tenido y tienen problemas a trompon y que la gente se los ha ido sacando artos de problemas, y encima aun se venden de segundamano y el que lo compra paga un precio alto por unos vehiculos que la gente se los saca aborrecidos de problemas des deque se fabricaron.... y encima no tienen ni recambios.... vaya mierda con tanta chatarra...
Amigo suerte en la reparacion espero que sea una chorrada que si no preparate el bolsillo.
Aqui te dejo mi testimonio por si te sirve de ayuda.
Un abrazo....
siscom
Forero aprendiz
Forero aprendiz
 
Mensajes: 1
Registrado: Dom 13 Mar 2011 22:51
Coche: mercedes ml 320 cdi w164

Re: Cambio Automatico Fallo en Frio

Notapor Javato » Dom 23 Dic 2012 21:30

siscom escribió:Hola , tengo un ML 320 CDI del 2006 ami me pasa algo similar pero no por temperatura, el problema es que de vez en cuando no muy amenudo, bastante distante, el selector de marcha adelente o atras no responde les das palanca arriba o abajo y no responde a........


Pues lo mismito que a mi, placa y caja de vávulas.

Cuando se quedan con el coche para mirar el número de referencia, es el de la caja de válvulas (la placa se puede ver por software) y el precio de las dos cosas (así, sin vaselina) 1.314€+IVA :102: :102: y tarda un par de semanas.

En mi caso me volvieron a poner el aceite después de ver el número y me llevé el coche. Cuando ya tenían el repuesto se lo volví a llevar y me lo cambiaron de un día para otro.

No me extraña que estés "calentito" con la calidad que demuestran estos coches, porque yo opino lo mismo: es mi primer MB y seguramente sea el último y es que, como dice la publicidad "Algo está pasando en Mercedes", cierto, pero algo malo. Ya no les interesa que el coche te dure 20 años y que no te de problemas, porque es un negocio.

Ya nos contarás como ha ido

Saludos :hi:
Javato
Forero avanzado
Forero avanzado
 
Mensajes: 147
Registrado: Jue 02 Dic 2010 11:40
Coche: ML 280 CDI (W164)

Re: Cambio Automatico Fallo en Frio

Notapor Ivax » Lun 24 Dic 2012 12:55

A mi el ML no me ha dado muchos problemas y eso que ya llevo 250.000 km. Al menos comparado con otros coches que he tenido. Todo y eso, es seguro que será mi último Mercedes. A mi no me compensa lo que te da con lo que pagas por ellos y puestos a probar, prefiero cambiar.

De momento tengo el coche en el garaje, porque hasta después de fiestas no tendrán la placa.
Gracias al calorcito que tenemos ahora en Barcelona (y creo que en toda España), en el parking lo tengo a 20ºC por lo que casi nunca tengo más problemas que esperar cinco minutos con el motor en marcha.

Ya me he hecho a la idea que tendré que cambiarlo todo, placa y caja de válvulas pero de momento voy a pasar estas fiestas. Adios a mis Reyes :-(

Saludos
X
Ivax
Forero
Forero
 
Mensajes: 33
Registrado: Mié 28 Dic 2005 13:32
Ubicación: Barcelona
Coche: ML 270 - W163 2002

Re: Cambio Automatico Fallo en Frio

Notapor nassan » Mié 02 Ene 2013 14:41

Hola Siscom.
Bueno compadre y foreros, pues desafortunadamente os tengo que decir mi historia. Yo vivo en Arinsal, Andorra, a 1500 m altitud. Compré mi flamante ML 320 cdi en 2006, nuevecito, con pack off road, doblejuego de llantas, navi command aps, cuero... osea, 69000 euros con el descuento, casi na. Vale, ahora el historial:

A los 3 meses fallo en la bomba electrohidráulica del cambio. cambiada en garantía.
A los 7 meses columna de dirección se bloquea a 15 º al giro de derecha, hay que hacer más fuerza con las manos para superar este tope (imaginaros conduciendo). Reparación: en garantía, hay que cambiar todo el tren delantero.
Al año y medio fallo eléctrico en el arranque, combinado con los calentadores que no hacen más que petar. Vale, se soluciona.
A los 4 años fallo del compresor del airmatic. 1200 euros del ala.
Y ahora...tachaaannn: el otro día en el parking me sale un anuncio color rojo demonio que pone: ACUDA AL TALLER SIN CAMBIAR DE MARCHA. Me acojono, pongo la R y no responde, la P y tampoco, y me empiezo a cagar en to. Bueno, apago motor (por eso que se resetea), y tachan, desparece el fallo. Pero a los tres días lo mismo. Voy al taller (no MB porque no se enteran de nada, ya que la mayor parte de los mecánicos son chavalines), que es de un portugués que sabe más de coches que la madre que lo parió, y tiene todos los softwares de MB BMW Porsche etc, y como no esta en garantia pues eso. Vale, error clutch switch en el ordenata, osea, interruptor del embrague que es la placa de cambios. Así que, estoy jodido otra vez ya que me tocará soltar los 1300 o 1400 del ala otra puñetera vez, esperando a ver cuál es la próxima.
Mirad, tengo un Porsche 911 sc del año 78 que va como un tiro y no da ni un **** problema.
He decidido no vender el ML, ya que es cómodo, lo acabaré amortizando y no me dan ni una mierda por´él. Pero a buen seguro que el próximo coche no será nuevo. El problema es : ¿quién te da la mejor fiabilidad hoy en día? A lo mejor con un Renault ya hacemos, o un Dacia, o un Hyundai.
nassan
Forero aprendiz
Forero aprendiz
 
Mensajes: 11
Registrado: Dom 25 Jun 2006 12:46
Ubicación: ANDORRA

Re: Cambio Automatico Fallo en Frio

Notapor Ivax » Lun 18 Feb 2013 20:32

Actualizo el post con las últimas noticias.

Estoy bastante cabreado con mi taller, Mensa Motor. Ya no se que pensar de ellos. Llevo gastado un montón de pasta y siguen sin saber que puede ser lo que le pasa.

Finalmente acepté que me cambiaran la placa electrónica del cambio y un kit de reparación de la caja que creo que consiste en el cambio de unos bujes de la caja de válvulas y algun retén. Me indicaron que tenía que volver a cambiar el aceite de la caja de cambios que ya había cambiado hace ni 2000 km porque segun ellos, estaba muy sucio. Lo recogi y les pregunté si lo habían probado en frío y me dijeron que no: que lo probara yo. toma del frasco, carrasco ...

Pues bien, después de esto sigue fallando igual (o peor). Ahora en frío sigue costándole entrar la D o la R, pero es que incluso en caliente el cambio no va nada fino. Mi mujer, que para esto son bastante menos pijoteras que nosotros también lo nota y me dice que el coche anda muy raro, no retiene como antes, cambia más pronto y el motor va como apagadillo.

Los del taller me dicen que sólo queda desmontar el cambio y repararlo y que me prepare porque sólo abrir el cambio ya vale más de 2000€ y después ya veremos. No se. No me parece muy buena opción, la verdad. No me dicen que tengan ni idea de lo que puede pasarle y tampoco tengo claro de lo que puede costarme la broma. Creo que me pueden decir cualquier cosa.

Mañana voy a acercarme a TTA en Granollers, especialistas en cajas automáticas a ver si me pueden dar una visión alternativa, pero de momento estoy muy mosqueado.

Ya os contaré. Me entran unas ganas de ... en fin, me callo. :-(
Saludos desde Barcelona
Xavier
Ivax
Forero
Forero
 
Mensajes: 33
Registrado: Mié 28 Dic 2005 13:32
Ubicación: Barcelona
Coche: ML 270 - W163 2002

Re: Cambio Automatico Fallo en Frio

Notapor Twist » Mar 19 Feb 2013 12:47

Hola Ivax, espero q tengas suerte con la avería, a mí me pasó algo similar hace tiempo y no te quiero acojonar, pero por aquella época era una auténtica pasta lo q me querían cobrar x el cambio de la centralita del cambio en el SO, al final desistí y lo llevé a un taller especializado en cambios automáticos y lo tuvieron mucho tiempo, pero quedó en perfectas condiciones, si se cambió el cableado completo xq al parecer estaba defectuoso y no mantenía adecuadamente la tensión, pero la centralita se puedo reparar.

Suerte :up:
Avatar de Usuario
Twist
Forero gran maestro
Forero gran maestro
Socio MBFAQ
 
Mensajes: 3802
Registrado: Mié 28 Nov 2012 00:37
Ubicación: Tenerife
Coche: MB ML 400 CDI

Re: Cambio Automatico Fallo en Frio

Notapor carlos xj » Mar 19 Feb 2013 15:04

he leido por aqui en el foro, que alguien cambio el liquido del cambio y le puso su aditivo, no se si tiene que llevar o no...soy nuevo por aqui, pero a ver si te da alguna idea
Avatar de Usuario
carlos xj
Forero avanzado
Forero avanzado
 
Mensajes: 282
Registrado: Vie 15 Feb 2013 15:55
Ubicación: Vacarisses
Coche: ML 400 CDI

Re: Cambio Automatico Fallo en Frio

Notapor Ivax » Mié 27 Feb 2013 16:38

Hola a todos:

Sigo con el tema. ¿Alguien me puede recomendar dónde llevar mi ML en Barcelona para tener una segunda opinión sobre la reparación? (Que no sea Mensa Motor que es dónde lo llevo yo, claro) He mirado el post de talleres recomendados y no veo nada en Barcelona que no sea un COnce Mercedes.

En el taller lo único que me proponen es sacar el cambio, enviar a revisar el convertidor. Si es el convertidor, repararlo o cambiarlo, pero si no lo es, abrir el cambio y ver que hay. Si es preciso me proponen hasta cambiar la caja por una reconstruida. El caso es que de presupuesto fijo, nada de nada.

El presupuesto vá desde más de 2000€ sólo por desmontar el cambio (mano de obra) a 3700 en total con cambio de caja. (+IVA, claro)

Me resisto a pensar que sólo tengo esta opción, francamente.

Saludos y perdón por el coñazo.
Xavier
Ivax
Forero
Forero
 
Mensajes: 33
Registrado: Mié 28 Dic 2005 13:32
Ubicación: Barcelona
Coche: ML 270 - W163 2002

Re: Cambio Automatico Fallo en Frio

Notapor Nacho G » Mié 27 Feb 2013 23:59

Prueba en desguaces de toda españa a ver si encuentras una caja igual a la tuya y la cambias. No creo que te salga por mas de 2000€. Luego con tu caja la pones a la venta que seguro la vendes y recuperas algo de lo gastado.
Nacho G
Forero avanzado
Forero avanzado
 
Mensajes: 225
Registrado: Lun 06 Feb 2012 18:43
Ubicación: Madrid

Porra MBFAQ Fórmula 1
Puntos de Formula 1 : 140
56. Posición

(11 de 16 carreras votadas)
Coche: mb1902.0,w460300GD,sportcoupe220,ml55AMG

Re: Cambio Automatico Fallo en Frio

Notapor Lasko » Jue 28 Feb 2013 00:47

Realmente si tienes sitio para guardarlo. Me gastaria esos 3700e en comprar un ml igual que el tuyo que funcione. Asi tendras piezas y recambios para todo. Es un decir por que hay que aprender mecanica.

Hace un casi año casi me junte con un e400 cdi. Enseguida me di cuenta que con estos coches o eres rico o tienes que aprender mecanica.

En menos de un año me ha dado 3 averias. Palomilla de admisión, apertura del maletero y electronica del command. Le he realizado cambio de aceite filtro, filtros de aire, aceite de cambio automatico con filtros y enjuague.

Solo en piezas, aceites y filtros, herramientas, me he gastado mas de 1000e.

El dia que se me estropee la caja de cambios, los turbos etc. lo intentaté, y si no me sale me pensare que hago. Pero pagar 4500e para una caja de cambios y que luego me de otra cosa?. Con los precios que estan de segunda mano? . Vamos es para comprar por ese precio uno de segunda con un año de garantia.

Me dan ganas de montar un taller mercedes no oficial.
Avatar de Usuario
Lasko
Forero experto
Forero experto
 
Mensajes: 537
Registrado: Vie 13 Jul 2012 08:41
Coche: wdb2110281axxxxxx

Re: Cambio Automatico Fallo en Frio

Notapor Nacho G » Jue 28 Feb 2013 00:58

Te doy la razon lasko
Nacho G
Forero avanzado
Forero avanzado
 
Mensajes: 225
Registrado: Lun 06 Feb 2012 18:43
Ubicación: Madrid

Porra MBFAQ Fórmula 1
Puntos de Formula 1 : 140
56. Posición

(11 de 16 carreras votadas)
Coche: mb1902.0,w460300GD,sportcoupe220,ml55AMG

Re: Cambio Automatico Fallo en Frio

Notapor Er_sito » Jue 28 Feb 2013 23:33

Estoy contigo lasko!! :brindis:
Avatar de Usuario
Er_sito
Forero gran maestro
Forero gran maestro
 
Mensajes: 1907
Registrado: Sab 22 Sep 2012 16:44
Ubicación: Murcia

Porra MBFAQ Fórmula 1
Puntos de Formula 1 : 492
4. Posición

(17 de 16 carreras votadas)
Coche: Clk 500 (W209 )- ML 280 cdi (W164)

Re: Cambio Automatico Fallo en Frio

Notapor carlos xj » Vie 01 Mar 2013 08:35

+2 lasko, pero has de enseñarnos esos bricos para que aprendamos los que somos profanos en mercedes :biggrin2: :biggrin2: que yo vengo del mundo de los jeep´s :36: :75:
Avatar de Usuario
carlos xj
Forero avanzado
Forero avanzado
 
Mensajes: 282
Registrado: Vie 15 Feb 2013 15:55
Ubicación: Vacarisses
Coche: ML 400 CDI

Siguiente

Tema previoSiguiente tema



Volver a ML y GL

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado